1. exodia1010's Avatar
    OK, so I have had problems in the past few months with Cydia and a few other 3rd party apps to work on my iPhone 3G running 3.1.2 CFW. I decided that with the JailBreaking of the 4.0 update I would take advantage and fix all my problems and get the new stuff 4.0 has to offer. I made a custom firmware using sn0wbreeze (I did not unlock) using the Standard mode. I used iTunes 7.7 and used the "Shift + Restore button" thing to choose the custom firmware. It successfully extracted the firmware, and was reading the iPhone for the restore, and then it says "iTunes error 6". I tried again, "iTunes error 1601". I tried again, "iTunes error 1602". I've re-downloaded the official firmware three times, made a new custom firmware every time and still have not gotten anywhere. I tried using "iREB" to get it out of a loop, but to no avail. I've even tried upgrading using redsn0w, and I've used official firmware as well. I've received these error messages so far (in no particular order, and most have occurred multiple times): 2, 6, 13, 1600, 1601, 1602.
    If anyone has any solution, any at all, I will gladly try it.
    Thanks in advance.
    2010-06-26 09:15 AM
  2. j3st3r's Avatar
    you might want to try updating iTunes first, also try downloading a custom firmware created with pwnagetool instead (google is your friend) and restore to that and see if you have better results
    2010-06-26 12:29 PM
  3. exodia1010's Avatar
    I have fixed this. All I did was use the regular restore method in iTunes then used redsn0w to finish the 4.0 jailbreak.
    2010-06-27 01:55 AM
LINK TO POST COPIED TO CLIPBOARD