1. User name5.2's Avatar
    I bought a 3gs with 3.1.3 off craigslist. It has the old bootrom. anyways I dont know what it was jailbroken with but I had to restore anyways so I restored to a ipsw that I ran through snowbreeze 1.5.1, now I'm stuck at the emergency call screen on what should be jailbroken 3.1.3 right? can upgrade to a jailbroken 4.0? or would i have to have it activated first.
    2010-06-26 06:12 PM
LINK TO POST COPIED TO CLIPBOARD