1. robben10's Avatar
    I connected it to itunes 9.1.1 I clicked shift + restore i put the ipsw ios 4 for ipod touch 2g and it says extracting firmware then contacting apple then it says "Error unknown error has occured (13)" and now im stuck in the screen where it is connect to itunes and I try to put **** + restore ipsw 3.1.3 it says my device isnt eligible

    And I cant update to itunes 9.2 becasue I have ipad + iphone spirit jailbroken.
    2010-06-27 05:54 PM
  2. babyblue_pimp's Avatar
    you NEED 9.2 for ios4, its the only way it will restore...

    if your already jailbroken, you shouldnt have any problems... its up to you though, u can always downgrade after, but then your itunes wont be able to sync to the ios4 iPod.
    The only thing I ask in return for helping, is that you click the thanks button, Thanks!
    2010-06-27 06:01 PM
  3. robben10's Avatar
    But what if I want to restore to 3.1.3 on itunes 9.1.1 it says "This device is not eligible" wtf does itunes mean by that?


    So the only way to restore or update to ios 4 is by itunes 9.2?????
    And it would ruin my spirit jailbroken devices?
    2010-06-27 06:04 PM
  4. babyblue_pimp's Avatar
    I thought it was only for the 3gs about the build eligibility, but perhaps its for the new boot rom ipods too, or maybe it was just giving you an error because you were doing so many different things, i'm not sure.

    But they say you just won't be able to jailbreak new devices with spirit, but all your previously jailbroken devices should be fine. Again i dont rely on the spirit jailbreak, so i'm not 100% sure on that, but thats what this site says, and so did musclenerd, so their word is good enough for me. But worst case it'll take you 15 mins to downgrade.

    And check out the new features of 9.2 itunes, one of the first 3 things is compatibility with ios4
    The only thing I ask in return for helping, is that you click the thanks button, Thanks!
    2010-06-27 06:26 PM
LINK TO POST COPIED TO CLIPBOARD