1. lostsoulstav's Avatar
    I'm trying to jailbreak my 3g with ios 4. I've got it in dfu mode and plugged in but it is not showing up in my itunes and the device says there is no driver.
    I tried to uninstall and unplug and plug back in. "No driver found"
    I tried to shut down computer and restart. Nothing.
    I tried downloading driver from websharing site. It says I already have a newer version of itunes installed and it can't complete.
    Help! Does anyone know how to fix?

    BTW. I have the newest version of itunes and windows 7. I just bought this computer a couple weeks ago and everything is up to date. It's a PC not a Mac.
    Last edited by lostsoulstav; 2010-06-28 at 04:32 AM. Reason: more info
    2010-06-28 02:49 AM
  2. burnout399's Avatar
    do a system restore
    2010-06-28 03:16 AM
  3. iPhoenix3g's Avatar
    Try a different usb port?
    2010-06-28 03:19 AM
  4. lostsoulstav's Avatar
    I tried a different usb port.
    I haven't set any restore points yet, this is the first thing I've tried to do on my brand new computer. There isn't anything to restore it to. Is there?
    2010-06-28 04:11 AM
  5. iPhoenix3g's Avatar
    Does it not as you to enter a restore when you actually restart your computer? They normally make a partition on your hard drive a factory restore.

    So yeah look for something like hit f11 to enter recovery mode or something along those lines
    2010-06-28 07:33 AM
LINK TO POST COPIED TO CLIPBOARD