1. noob_ipod's Avatar
    Hello all,

    I have iPod touch 2g (NON-MC Model). I have 3.1.3 and its already jailbroken

    I am trying to use redsn0w win_0.9.5b5-4 to jailbreak. What happens is after all the steps, i see that ipod shows "Downloading Jailbreaking data". ipod touch stuck here for 5 mins and then it reboots. Then i see that the ipod is not updated to ios4.

    I tried Sn0wbreeze 1.6.1. When i try to restore the firmware, i get 1604 error in iTunes and also iTunes is stuck in restore mode. I tried to get the ipod out of it using iREB

    Now i am unable to jailbreak and its still in 3.1.3

    Any help would be really appreciated

    Cheers
    2010-06-28 03:27 AM
  2. cold4ire's Avatar
    ive done 2 ipod touch upgrades without issues.

    try upgrading to ios4 official. then jailbreaking it with redsn0w.
    2010-06-28 12:20 PM
  3. noob_ipod's Avatar
    Ok.Thanks .Let me try that option.

    Thanks @cold4ire

    First updgraded to 4.0 and then jailbroke using redsn0w. This trick worked. Thanks & Cheers
    Last edited by noob_ipod; 2010-06-28 at 02:38 PM. Reason: Automerged Doublepost
    2010-06-28 02:38 PM
LINK TO POST COPIED TO CLIPBOARD