1. tjlmbklr's Avatar
    Hello extreme newbie here. So new in fact that I am not sure if I am supposed to be posting here since I do not own a Mac. I am a PC guy but do own a iPhone. This will be a long post so I do apologize, but I feel it all needs to be said to better understand my issue(s). The first thing I did when I got my shiny new iPhone home was to figure out how to jailbreak it.

    A quick Google search and I was on my way. I ended up using Blackra1n since it was not only the first I found, but it claimed to be the easiest, and easy it was.

    Some time later I had a issue where my iPhone would not boot up. So knowing it was still under warranty I went to the Apple store to have it looked at. Well they ended up restoring it which at the time was to 3.1.3. I was on 3.1.2. I knew that my jailbreak would be lost but I was willing to deal with it.

    So I return home and start Googling again but this time searching for tips on rolling back firmware since at the time no 3.1.3 jailbreak was available. It took some time but I eventually successfully rolled back to 3.1.2 and blackra1ned again to jailbreak.

    My issues were every time I tried doing the shift + restore (MAC I believe is Alt + Restore) to chose my file I would be met with an error during the firmware loading. 1600, 1601, and so on. That was about a month ago so I didn't track what the errors all were. Also I cannot recall what I eventually did to get the firmware successfully loaded. So once again I used Blackra1n to jailbreak.

    Now the issue I am having other issues which lead me to restore once again. My other PC which I primarily sync with my iPhone would not recognize the phone (in iTunes). LONG story short the same thing was happening on my laptop too. So I restored but this time I did it to what I thought was 3.1.3 since I knew that there are now jailbreaks for that version. But I was surprised to know that I now have 4.0....DOH!

    So once again I have tried every way possible to re-jailbreak to no avail. First I tried Sn0wbreeze. I successfully create the new ipsw file to my desktop but I am met over and over again with the same errors during restore. Mostly 1600 and 1601. I tried my other PC (which at least it syncs on that one now). And yes I have tried rebooting.

    So I see one of 2 options here: Either roll back to 3.1.3 (or 3.1.2) and re-jailbreak or make the latest 4.0 ipsw file created with Sn0wbreeze work.

    I am all ears!

    Thanks in advance.
    2010-06-30 12:53 AM
  2. sgt.pepper's Avatar
    welcome! glad your here. but, i dont see what your asking. what are u asking?


    HIT THANKS IF I HELPED!

    13 recovery mode restores
    7 dfu mode restores
    2 custom firmware restores
    2010-06-30 03:15 AM
  3. tjlmbklr's Avatar
    I thought IO explained it very well. In any case I figured it out. Long story short load 4.0 via iTunes, then dont touch phone other then putting back in DFU then load via 4.0 redsn0w.

    VIOLA!
    2010-06-30 04:17 AM
  4. sgt.pepper's Avatar
    no he explained it well, i guess i didnt get it


    HIT THANKS IF I HELPED!

    13 recovery mode restores
    7 dfu mode restores
    2 custom firmware restores
    2010-06-30 05:40 AM
LINK TO POST COPIED TO CLIPBOARD