User Tag List

  1. SammyBoy2k1's Avatar
    I have just jailbroken my iPhone 3g with 4.0 using red sn0w and everything works fine apart from internet. The phone shows a 3g signal but will not load anything that involves an internet connection. Any ideas how to resolve this?
    2010-06-30 03:35 PM
  2. Will01's Avatar
    Yep, 2 things you can try:

    1) Settings>General>Network<Reset Settings>Reboot
    2) Input the cellular data settings manually in the same section>reboot.
    2010-06-30 03:42 PM
  3. SammyBoy2k1's Avatar
    in iOS4 there seems to be no option to change the data settings. in the place where it should be there is a slider, which says mobile data on/off. so not sure where i can check the settings are correct
    2010-06-30 03:55 PM
  4. Will01's Avatar
    Well it's there on mine

    Settings>General>Network>Cellular Data Settings
    2010-06-30 03:58 PM
  5. SammyBoy2k1's Avatar
    checked and double checked and cant find it :S need help!
    2010-06-30 04:05 PM
  6. gautami8's Avatar
    I'm having the same problem. I have a jailbroken/unlocked iPhone 3G, iOS 4.0 and I've noticed that my phone now thinks that I don't have a 3G data plan. So the option to manually change the network settings has disappeared. In fact I periodically get the error message informing me that I do not have a Cellular Data Plan. The 3G logo still appears near the signal indicator at the top left but it doesn't load any data on any application. Please help!
    2010-07-01 07:04 AM
  7. undisputed1's Avatar
    Hey guys, i unlocked my 3G 3.1.3 BB 5.12.01 with ultrasn0w, had signal then started to drop, now says no service, tried resetting network settings but no luck!!!can anyone help??thanks
    2010-07-01 08:48 AM
  8. SammyBoy2k1's Avatar
    I have solved my problem. I have downgraded to version 3.1.2 for now. I'll keep an eye out for a solution at a later date.
    2010-07-01 09:21 AM
LINK TO POST COPIED TO CLIPBOARD