1. vietkool's Avatar
    Nevermind !!! it's impossible to upgrade to 3.1.2. either go with 4.0 or stay with 3.0
    Last edited by vietkool; 2010-07-02 at 02:45 AM.
    2010-07-02 01:27 AM
LINK TO POST COPIED TO CLIPBOARD