1. SoLutioN*'s Avatar
    Well I have an iphone 3Gs, Jailbroken with blackrain used on ATT. Last night my uncle wanted to know if it would work for boost mobile, so I downloaded blacksnow and popped his sim card in. (which didnt work) after I put mine back in every few minutes it would have no service. I went home, and about an hour later my phone just shut off all together, and it had about 20% left. I tried to turn it back on and its stuck in a boot loop.... I've tried connecting it to iTunes, but Itunes wont pick it up (newest version of itunes), so what do I do?
    any help is appreciated, thanks.

    EDIT: Also, I did not update anything in cydia/rock, that day and my iphone isn't shutting off every 7 seconds, it simply is stuck on the apple logo, and every minute or so it will go black, and go back to it. I have had it plugged in for over an hour and every once in a while it will show me the red battery with the lightning bolt underneath it....
    Last edited by SoLutioN*; 2010-07-05 at 12:33 AM.
    2010-07-04 11:59 PM
  2. Will01's Avatar
    It sounds like the phone is not charging, could have been a coincidence in re of the blacksn0w thing, if you leave it on charge for say 30 mins does it continue to go into a reboot loop?

    Also, does the phone respond to SSH while it is at the apple logo?
    2010-07-05 06:47 PM
  3. SoLutioN*'s Avatar
    Yes, and no.
    I finnaly just got it to show the itunes with cord and restored it to 4.0, and since a 3Gs im stuck here with my unjailbroken phone (but for some reason it still says Stubz instead of AT&T in the top corner?
    2010-07-06 03:26 AM
  4. j3st3r's Avatar
    it says Stubz because you set the phone from a backup, not new, it's just a remanent of the jailbreak
    2010-07-06 03:46 AM
LINK TO POST COPIED TO CLIPBOARD