1. cjuni's Avatar
    Ok, what i'd like to know is can i jailbreak it & or unlock it and with what?
    2010-07-08 02:06 AM
  2. Broomhead's Avatar
    need more info...
    2010-07-08 02:47 AM
  3. cjuni's Avatar
    ok sorry, new iphone firmware 01.59.00
    2010-07-08 02:49 AM
  4. Broomhead's Avatar
    iPhone4?, 3gs, 3g, 2g
    2010-07-08 02:50 AM
  5. cjuni's Avatar
    sorry again, yes new iphone 4
    2010-07-08 03:00 AM
  6. Broomhead's Avatar
    Sorry, You can't jailbreak and/or unlock it yet.... coming soon tho
    2010-07-08 03:01 AM
  7. cjuni's Avatar
    dammm, i thought there was a jailbreak for it already?

    ok, so what am I missing cuz i have a 3g with IOS4 and I was able to jailbreak it? Is it the firmware, cuz that one has 05.13.04 on it.
    Last edited by cjuni; 2010-07-08 at 03:22 AM. Reason: Automerged Doublepost
    2010-07-08 03:22 AM
  8. Broomhead's Avatar
    sorry again, yes new iphone 4
    dammm, i thought there was a jailbreak for it already?

    ok, so what am I missing cuz i have a 3g with IOS4 and I was able to jailbreak it? Is it the firmware, cuz that one has 05.13.04 on it.
    Now I'm lost
    2010-07-08 03:29 AM
  9. cjuni's Avatar
    haha.....ok i have a new iphone 4 which is the one that i was lookin to jb, as i stated in the first couple post.

    But i also have my old 3g iphone, that i upgraded to ios 4 and was able to jb it. So i was just asking it the reason for me beein able to jb the 3g one was do to the difference in firmware?
    2010-07-08 03:35 AM
  10. douflag's Avatar
    iPhone 4 OS has a different baseband than all the other iPhones. Hence, new code has to be written to jb/unlock it. It's supposedly close to finished or done, but the developers are waiting on the iOS 4.0.1 release. Same reasoning as with the 3.1.3 release.

    3G jb is much simpler because it doesn't have all this old/new bootrom garbage that Crapple put into the 3GS to thwart jailbreakers. Everyone with a 3GS and above are waiting for jb.

    And if you didn't already know, you need to JB before you can unlock. That is unless you have a factory unlocked model. The current ultrasn0w unlock works with iOS 4 (except for iPhone 4), which no doubt will be blocked with iOS 4.0.1. In the meantime, save your SHSH using TinyUmbrella.
    2010-07-08 03:47 AM
  11. cjuni's Avatar
    iPhone 4 OS has a different baseband than all the other iPhones. Hence, new code has to be written to jb/unlock it. It's supposedly close to finished or done, but the developers are waiting on the iOS 4.0.1 release. Same reasoning as with the 3.1.3 release.

    3G jb is much simpler because it doesn't have all this old/new bootrom garbage that Crapple put into the 3GS to thwart jailbreakers. Everyone with a 3GS and above are waiting for jb.

    And if you didn't already know, you need to JB before you can unlock. That is unless you have a factory unlocked model. The current ultrasn0w unlock works with iOS 4 (except for iPhone 4), which no doubt will be blocked with iOS 4.0.1. In the meantime, save your SHSH using TinyUmbrella.
    Great, BIGG thanks on the clarification.....but now i have another ? on the SHSH, but like me look up more info on that and the "TINYUMBRELLA" thing.
    2010-07-08 03:56 AM
LINK TO POST COPIED TO CLIPBOARD