1. rmsmillertime's Avatar
    I have a new 3G from Apple that I wish to jailbreak/unlock. It has iOs4.0.1 (8A306) firmware. I have downloaded the the 8A306 firmware from this site and Pwnage 4.0.1; also redsn0w. Neither recognize the newer iOS. Only the older ios4.0.0 (8A293) is recognized and can be ccoked.

    Am I missing something or doing something wrong?

    Thanks
    2010-07-20 04:54 AM
  2. iYeow's Avatar
    I have a new 3G from Apple that I wish to jailbreak/unlock. It has iOs4.0.1 (8A306) firmware. I have downloaded the the 8A306 firmware from this site and Pwnage 4.0.1; also redsn0w. Neither recognize the newer iOS. Only the older ios4.0.0 (8A293) is recognized and can be ccoked.

    Am I missing something or doing something wrong?

    Thanks
    You have to be jailbroken first before you can restore to Pwnage tool 4.0.1 and Pwnage 4.0.1 is meant to cook a custom firmware of 4.0 and not 4.0.1
    Why don't you downgrade to 4.0 and then apply Redsnow 0.9.5b5 to jailbreak and then unlock with Ultrasn0w
    Last edited by iYeow; 2010-07-20 at 05:17 AM.
    2010-07-20 05:02 AM
  3. Will01's Avatar
    Just use Redsn0w 0.9.5-b5 and point it to 4.0 FW even tho your on 4.0.1 it will still JB it.
    2010-07-20 06:33 PM
LINK TO POST COPIED TO CLIPBOARD