1. phopkin's Avatar
    I have a 3gs which i have being using Blackrain to jailbreak. Everything has worked fine until yesterday when the wi-fi stopped working.
    I attempted to resolve the problem by resetting the network on the phone. After that the phone went in to recovery mode loop.

    I am not sure on the versions, but then must be at least 1 year old.

    I have followed the info from here which fits my situation perfect.
    Preventing baseband update as a last-ditch effort [iPhone Dev Team]

    When using irecovery i could not get a "printenv" working.

    When i try to then restore the ipsw i get a message telling me "This device isn't eligible for the requested build".

    I have also tried to use snowbreeze to create a ipsw. When i try a restore i get a 1604 or 1600 error message.

    I then tried iReb, this did nothing.

    I have also tried tinyumbrella, again this does nothing.

    PLEASE PLEASE CAN ANYONE HELP.?
    2010-07-30 03:44 PM
  2. dazzer1983's Avatar
    if you have your shsh blobs saved point your host to sauriks server
    http://www.saurik.com/id/12
    Hit Thanks if i helped
    2010-07-30 03:46 PM
  3. phopkin's Avatar
    Thanks Dazzle,

    Unfortunately i don't. Never really knew about it until now which is obviously too late.

    Any other suggestions would be greatly welcome...:-)
    2010-07-30 07:46 PM
  4. dazzer1983's Avatar
    I think the only way now is if you create a custom 4.0.1 ipsw with snowbreeze and restore to it. Then make sure you dont have to restore again untill new jailbreak is released. Hope this help you.

    Chances are if you opened cydia a few months back it could of automatically saved your shsh blobs.

    Hit Thanks if i helped
    Last edited by dazzer1983; 2010-07-30 at 08:02 PM. Reason: Automerged Doublepost
    Hit Thanks if i helped
    2010-07-30 08:02 PM
  5. phopkin's Avatar
    I know i did upgrade my cydia a little while back. How can i check if my shsh blob was saved automatically ?

    If i use snowbreeze to create a 4.01 ipsw, am i correct in thinking that the modem version does not upgrade ?
    If that is the case, will i still be able to jailbreak ?
    2010-07-31 10:21 AM
  6. dazzer1983's Avatar
    I would try downgrade to 3.1.2 with your host pointed to sauriks server. Then use tiny umbrella to kick out of recovery after downgrade if needed. If that don't work use snowbreeze. By modem do you mean baseband? I know it doesn't update baseband not sure about modem.
    2010-07-31 11:02 AM
  7. thecrunked's Avatar
    Snowbreeze and pwnagetool will not upgrade your baseband. Restoring with custom built ipsw was tricky for me, the directions say put phone in dfu mode, but my phone would only restore in recovery mode for some reason. Try doing that. Also I would change your hosts file to cydia and try to restore with the is u were currenty using. If that doesn't work, then try 4.0, 4.0.1, etc.

    I had a similar prob with loss of wifi after using blacksn0w. Make sure not to use that.
    2010-07-31 07:12 PM
LINK TO POST COPIED TO CLIPBOARD