User Tag List

  1. z6joker9's Avatar
    Alright, I have two iPhone 4's. Both jb'ed before the mms/facetime problem was fixed, though I did it manually(permissions, enable face time, reset network). One has more cydia apps installed; let's call it iP4 1. When I attempt to facetime to 2, it says 2 is busy at this time after 2 rings (even though 2 continues to ring.) This happens on 3G or WiFi. Facetiming from 2 to 1 works perfectly. MMS works both ways. Ideas?
    Last edited by z6joker9; 2010-08-03 at 07:38 AM.
    2010-08-03 07:14 AM
  2. chaost's Avatar
    I'm having same issue as u..after JB, facetime can't connect and none of the solutions work so I restored it. now after restore without JB, facetime still show "busy at this time"..

    any ideas?
    2010-08-03 08:09 AM
  3. z6joker9's Avatar
    Nobody has an idea on what could be causing this? I'll restore this afternoon but it'll be a PITA to reinstall all those Cydia apps (hopefully it's not as bogged down as it was).

    Alright.... I "fixed" it. The problem lies not with the iPhone getting the message (user is busy), but the iPhone that cannot let someone else connect to it. Apparently it isn't letting the other phone know that facetime is an option (best I can tell).

    Restoring the phone to stock firmware solved the problem. I'm about to recover everything and re-jailbreak both phones... so I'll see if it breaks again and try to figure out where exactly.
    Last edited by z6joker9; 2010-08-04 at 05:24 AM. Reason: Automerged Doublepost
    2010-08-04 05:24 AM
  4. an0ther's Avatar
    Would love to know. Same prob here. My ip4 can FaceTime my gf but hers cannot FaceTime me. Says mine is busy. Both jb with my3g legally purchased. . Mine also has winterboard, sbsettings, 5 icon dock. Hers only has my3g. Any help would be great!
    2010-08-07 08:15 PM
  5. yoTelefonoCuatro's Avatar
    same thing. just posted on it not too long ago... i tried tweeting it to comex & planetbeing.. waiting on a response...
    yoTelefonoTresG, now introducing...
    the new..
    yoTelefonoCuatro.

    say "Amen Brotha!" or "thanks a bunch!", click that "Thanks!" button!
    2010-08-07 10:38 PM
  6. itzikkal's Avatar
    i have the same problam i cant ressive facetime or send facetime call always says that "xxxx is uvailible for facetime"...

    i have my3g

    any halp ???
    2010-08-08 04:22 PM
  7. amau96's Avatar
    got the same probleme here,

    yesterday i restaured the phone to 4.0.1 and restaure all my data then I reset network setings. facetime is still broken.



    any idea?
    2010-08-09 02:47 PM
LINK TO POST COPIED TO CLIPBOARD