1. etolosa88's Avatar
    Hey guys after jailbreaking my iphone 4 with 4.0.1 firmware i get a weird green line on the top left of my screen after i respring, i know its minor but has anyone gone through this too?
    2010-08-06 06:17 AM
  2. neodude237's Avatar
    It's just a glitch with the jailbreak, don't worry about it.
    If I somehow helped you, press thanks
    2010-08-06 06:28 AM
  3. etolosa88's Avatar
    Ok just wanted to make sure, thank you
    2010-08-06 06:39 AM
  4. kickerman65's Avatar
    Yea i have it too. Hopefully we'll have a fix soon. I know its no big deal but its ugly none the less.
    Apples taste good. PwnApples taste better!
    2010-08-06 09:47 PM
  5. mj0528's Avatar
    i believe that is where the jailbreak is activating and keeping the phone from being a tethered JB
    2010-08-06 09:52 PM
  6. kickerman65's Avatar
    ok so is there any way to shh into the device and change the boot logo? Or even better yet does logome still exsist? And if so is it safe to use on 4.0 and would it even work?
    Apples taste good. PwnApples taste better!
    2010-08-06 09:54 PM
  7. joeg679's Avatar
    I have it too
    2010-08-07 07:08 AM
  8. PWNsyst3m's Avatar
    How often are you really going to view the boot logo? Lol. I know it looks weird but it's not that big of a deal. Just view it as a jailbreaking scar. Scars are manly.
    2010-08-07 07:20 AM
  9. lagamon's Avatar
    i have the same thing too but it doesn't bother me. my problem is my mms/facetime isn't working..even on at&t. anyone else having this problem? please help.
    2010-08-07 06:13 PM
LINK TO POST COPIED TO CLIPBOARD