1. JeepGuy's Avatar
    Hey guys,

    I'm running a 3GS on 4.0.1 Jailbroke it and was loving it, til today. One of the apps I installed must have screwed things up. I am stuck in safemode. I even deleted EVERYTHING I had previously installed via cydia/winterboard via Cyberduck. I tried to restore and iTunes said it could not complete the restore... I'm at loss here. I've tried everything, but it just won't exit safemode!


    Thanks in advance,


    JeepGuy
    2010-08-07 01:15 AM
  2. whereswaldo's Avatar
    Probably from an update or you have something not compatible with iOS 4, check this list http://modmyi.com/forums/general-iph...lity-list.html
    The same thing happened to me from WeatherIcon
    Name? whereswaldo
    iDevice + Firmware? 32GB Black iPhone 4 iOS 5.0
    Computer + OS? Dell Inspiron 15R 2nd Gen i5, 2.3 Ghz, 750GB HDD, 8GB RAM Windows 7 HP
    Location? Toronto
    Found yet? No
    2010-08-07 03:27 AM
  3. JeepGuy's Avatar
    Yeah... I have none of that installed... damn. Still in safe mode. Phone runs flawlessly but it is annoying. Is it OK to run the phone in Safemode? This phone will be trash in Sept anyways when I upgrade to the 4.
    2010-08-07 04:35 AM
  4. jkmonkey's Avatar
    Yeah it's ok to run in safe mode, but why would you want to. Try opening cydia, go to manage and packages. See if there's anything in there you don't recognize. A lot of cydia packages install dependancy packages along with them. It's most likely one of those causing the issue.
    2010-08-07 04:49 AM
  5. whereswaldo's Avatar
    ^ that's not a great idea, because many of those packages you don't recognize, need to be there and can screw up your device by deleting them
    2010-08-07 04:53 AM
  6. JeepGuy's Avatar
    Ok, so is it ok to run for now until i figure it out?
    2010-08-07 05:01 AM
  7. whereswaldo's Avatar
    Its good to run, but look at the link I posted and see if anything you downloaded doesn't work
    2010-08-07 05:11 AM
  8. JeepGuy's Avatar
    I have... None of that is either installed or running on my phone. Oh well. I'll have to tough it out for a month before I get the 4. My dad just got it today... absolutely INCREDIBLE display...
    2010-08-07 07:48 AM
  9. korin125's Avatar
    Just restore and follow the previous tips of avoiding apps not updated.
    Enter , restore to 4.0.1, set up as new device. Be careful, it will take a while for even the best apps to be updated
    2010-08-08 04:15 AM
  10. JeepGuy's Avatar
    Will I lose all my contacts, SMSs, apps, etc? Or will it restore from a previous back up?
    2010-08-08 06:21 AM
  11. korin125's Avatar
    You can try restoring from a backup, but its always safer to set up as a new device if something goes wrong because some things seem to transfer over.
    Like if you jailbreak and you want to bring an iPhone to Apple to get fixed, you would wanna set up as a new device because they may be able to tell if they look hard enough.
    2010-08-08 08:39 AM
  12. l-awstraljan's Avatar
    I kept getting the same problem, all I did was delete the file I downloaded before getting this problem and everything worked fine. Lockdown was my problem, I really need that app so hopefully someone will fix it to work with 4.0.1 ...
    2010-08-08 10:14 AM
  13. MindGem's Avatar
    Delete springjumps,five icon dock, five **** *** delete everything with five.
    2010-08-08 12:43 PM
  14. JeepGuy's Avatar
    I deleted EVERYTHING that I have ever downloaded off cydia and rebooted several times. Still the same ****.
    2010-08-09 05:56 AM
  15. korin125's Avatar
    You still haven't restored? What do you need to backup?
    2010-08-09 06:13 AM
LINK TO POST COPIED TO CLIPBOARD