1. JimFromDayton's Avatar
    Reading this site over the past 8 months has helped me solve dozens of the little problems we all encounter, I hate to have my first post be a plea for help but I am at my wit's end.
    I have a 3GS 16gb iPhone. It was on firmware 3.1.3 jailbroken using the "upgraded" Spirit jailbreak to allow sync with iTunes 9.2.1 I think it was.
    After a few weeks iTunes stopped seeing it for backup/restore purposes.
    I decided it was time to upgrade to 4.0.1 last week and have basically had a brick ever since.
    What usually occurs is that the phone will be restarted by iTunes, go to the Apple logo with a progress bar and freeze there forever, whilst iTunes gives me an error message (1603,1604,or 1611 depending on it's mood.)
    Initially it went into a recovery mode boot loop, which was breakable using iReb. I would then set it to DFU mode and try again. That would give a 1604 error, so I followed all the online guides for a 1604 error, none of them worked.
    After the initial 1604 it would go back into recovery mode loop and would thereafter give a 1603 error for which I again followed online guides here and elsewhere to no avail.
    I attempted to use the erase all content and settings to get it back to a original/factory state and that has failed miserably.
    I have tried using DFU and Recovery mode to load 3.1.3,4.0, and 4.0.1 using Saurik's servers and they all freeze on the progress bar screen with the same results. I have tried this on 4 different PC's using 2 different OS as well as on a Mac. Any pointers would be appreciated.
    2010-08-10 08:51 PM
  2. mj0528's Avatar
    try it on another computer with an older version on itunes. That version of itunes doesn't play nicely with spirit i believe
    2010-08-10 09:45 PM
  3. devilpupv's Avatar
    I would say use another computer. If you look down the threads I had the same problems yesterday. I would say redsnow but I think redsnow does not play nice with Spirit. Try it. Anyhow use another computer and download another IPSW from another site just google what you need and there are plenty out there. Also use the new IPSW and try it with another computer. I by far am no geek squad but I feel that some of the JB files that are linked with the pc and Iphone halt the restore/upgrade process. I did in on my wifes pc and it took 15 minutes!! yay
    2010-08-10 10:23 PM
  4. Robcoffee's Avatar
    try a different sync cable, the fact itunes stopped recognising it before you tried to upgrade suggests you have a data connection problem - if a cable you know works with a different iphone fails you might need to clean the dock port on that 3gs.
    iPhone 5s 64gb iOS 7
    rMBP 15" 16gb 500gb
    @c0ff33a and @PhoneMainiac
    2010-08-10 11:14 PM
  5. JimFromDayton's Avatar
    I've tried this on 3 different computers using 4 different cables, all cables tested good on another phone to sync.

    Loaded 8.2 up on two computers to same sort of result, goes to loading, nothing happens, back to recovery screen and a 1611 error.

    I thought it might be the charge/sync port so I purchased one and replaced it, still getting all the same results.

    When trying from DFU mode, the white screen comes up for a solid 15-20 seconds, then goes to loading screen where nothing happens and it eventually goes to a 1611 error, and the phone goes to lit up black screen.
    2010-08-10 11:35 PM
LINK TO POST COPIED TO CLIPBOARD