1. Shinkz's Avatar
    Okay then... let's try this again.

    Recently upgraded my iPhone 3G from 3.1 to OS 4 and proceeded to jailbreak via jailbreakme.

    Jailbreak was successful, at least somewhat.
    After I jailbroke, connected to my PC and tried to install my apps again I'm greeted with this:



    iTunes isn't letting me install any of my previous apps. Any idea why this is? :/

    Any help would be appreciated~
    2010-08-10 11:33 PM
  2. dtox2008's Avatar
    hmm restore and download everything legaly and pay for things that people make
    2010-08-11 12:07 AM
  3. Shinkz's Avatar
    It's not letting me install anything. All but 4 of those 48 are payed for apps :/
    2010-08-11 12:42 AM
  4. moon#pie's Avatar
    cracked apps much?
    2010-08-11 12:44 AM
  5. sho0tngstr's Avatar
    De Authorize and re authorize Itunes, make sure you have appsync for 4.0 and try again
    Other way, is export from itunes to explorer, and use Iphonebrowser to load the files
    2010-08-11 12:51 AM
  6. Shinkz's Avatar
    I need appsync even for all the stuff I bought? D:
    2010-08-11 12:51 AM
  7. moon#pie's Avatar
    are you sure you bought them?

    this happened once with some of my apps. just re-download them (they won't charge you again) and install. it's the only thing you can do.
    2010-08-11 12:53 AM
  8. Shinkz's Avatar
    Yeah, there's only 4 that I haven't because I just wanted to see how TomTom worked on the iPhone. The rest are purchased.
    2010-08-11 12:56 AM
LINK TO POST COPIED TO CLIPBOARD