1. klonaton's Avatar
    Working well again for me- the sit tight error has been fixed.
    2010-08-18 09:29 PM
  2. jmco173's Avatar
    Does anyone know if there are clear directions to use jailbreakme or any other method to jailbreak iphone4 Offline. Without having to depend on the jailbreakme server running.
    2010-08-19 03:12 PM
  3. jkmonkey's Avatar
    No, jailbreakme is online only.
    2010-08-19 03:14 PM
  4. korin125's Avatar
    At least it's not like day 1, no one could use JailbreakMe it was so overloaded. It will only get better in stability as time passes.
    2010-08-19 10:25 PM
  5. nawafpower's Avatar
    Do anyone knows how to go over the water mark thing when you jailbreak the 4.0.1 OS?
    2010-08-19 11:35 PM
  6. korin125's Avatar
    What watermark?
    2010-08-20 02:36 AM
  7. jkmonkey's Avatar
    What watermark?
    That's what I was wondering...
    2010-08-20 02:51 AM
  8. korin125's Avatar
    The little line when the device boots maybe? That's your jailbreak doing its work, be proud of it.
    2010-08-20 03:51 AM
  9. TitusVorenus's Avatar
    I'm getting the file error message from www.jailbreakme.com for about 12 hours now. Is the server down? This is an old thread but I haven't found anything more recent online. I've got an iphone 3g that was downgraded from a jailbroken 4.0.1 to 3.1.3 due to speed problems.

    I've tried deleting cookies, restarting, etc.
    Last edited by TitusVorenus; 2010-11-19 at 07:14 AM.
    2010-11-19 06:57 AM
  10. BenderRodriguez's Avatar
    Well that's your problem jailbreakme.com only works on 4.0 and 4.0.1 try blackra1n.com I believe

    If this works please thank me on site and add a reply else keep talking so u know if it's a different program
    2010-11-19 07:31 AM
  11. TitusVorenus's Avatar
    I gave up with 3.1.2 because half of my programs wouldn't work. I reinstalled 4.0.1 but JailbreakMe gives the same message. Does location matter? I'm in Russia.

    Well that's your problem jailbreakme.com only works on 4.0 and 4.0.1 try blackra1n.com I believe

    If this works please thank me on site and add a reply else keep talking so u know if it's a different program
    2010-11-19 10:02 AM
  12. Mes's Avatar
    ^Works worldwide. Your ISP could be blocking the site. Try using a different WiFi site/router.
    2010-11-19 10:31 AM
  13. TitusVorenus's Avatar
    I just realized I'm not able to active the phone either. It's a USA ATT contract phone that I cancelled when I moved to Russia. I changed the sim over to prepaid at this time which won't work overseas. Do I need to do something to activate it first? Is is possible? I've jailbroken from this internet source (home) recently.

    ^Works worldwide. Your ISP could be blocking the site. Try using a different WiFi site/router.
    2010-11-19 10:40 AM
  14. Mes's Avatar
    Your old AT&T SIM should activate the phone. Does not need to be active.

    If that doesn't work, several jb tools have activation options. Redsn0w, Pwnage, Sn0wbreeze, and others.
    2010-11-19 10:52 AM
  15. TitusVorenus's Avatar
    My ATT go phone sim wouldn't work. I think it needs to be a contract sim. I had mine changed to keep the number when I cancelled it.
    2010-11-19 11:25 AM
  16. BenderRodriguez's Avatar
    Your old AT&T SIM should activate the phone. Does not need to be active.

    If that doesn't work, several jb tools have activation options. Redsn0w, Pwnage, Sn0wbreeze, and others.
    Correct currently Sn0wbreeze will hacktivate 4.1 but this only works from a custom firmware if you want to do this just say reply with "help with sn0wbreeze" and DONT update to 4.1 at all
    2010-11-19 11:46 AM
  17. Thesharp99's Avatar
    Jailbreakme.com don't work it says orgin could not be found n my iPod version is 4.0
    2010-11-27 07:36 PM
  18. TitusVorenus's Avatar
    Your old AT&T SIM should activate the phone. Does not need to be active.

    If that doesn't work, several jb tools have activation options. Redsn0w, Pwnage, Sn0wbreeze, and others.
    Back again. I used Redsn0w to jailbreak and it worked well until I synced a couple weeks ago and my data connection disappeared. No 3G, no edge. It appears to be turned on but the icon never comes up and I don't get data.

    Any ideas? Thanks again for your help before!!!!!
    2011-03-10 10:31 AM
  19. BenderRodriguez's Avatar
    Maybe a restore and rejailbreak, the jailbreaks are constantly updated, just make sure u don't restore and update

    DONT UPDATE TO 4.3
    2011-03-12 01:55 AM
99 ... 345
LINK TO POST COPIED TO CLIPBOARD