User Tag List

  1. Jurrassikk's Avatar
    Definitely going to try this after work... sounds promising.

    The Mac version isn't ready yet... I tried to dl the program and it says mac version almost complete. Any other ways to get around this error?
    Last edited by Jurrassikk; 2010-08-22 at 12:22 PM. Reason: Automerged Doublepost
    2010-08-22 12:22 PM
  2. eyeRobot's Avatar
    Hey, if you are on old bootrom then it's easiest for you to just restore a custom firmware from recovery mode. You can go to whichever firmware you want because you won't need SHSH. Suggest you go to 4.0 use snowbreeze or pwnage tool.

    Do you have the old bootrom?

    Oops, I missed there was a whole page 2 of replies. Sorry!

    As far as I can tell you are putting your phone DFU mode rather than recovery.

    Disconnect your iPhone from the USB and turn it off by holding the “Sleep/Wake” button for about five seconds. Make sure it's off! Once it’s off, press and hold the “Home” button and plug your iPhone into a Mac or PC with iTunes installed. Keep holding the “Home” button until you see a dock cable pointing to the iTunes icon. Once you see the image, you can release the Home button.

    Try your custom firmware now and it will work!
    Last edited by eyeRobot; 2010-08-22 at 04:14 PM.
    2010-08-22 04:08 PM
  3. Jurrassikk's Avatar
    Hey I want to thank you all! I finally got it to work. I read another post from elsewhere and went in a big loop. I used redsn0w 0.9.2 and it worked!!!

    To westonben, it seems if I tried your way it might have worked. Redsn0w required me to put the phone in Recovery and not DFU... live and learn.
    2010-08-23 06:00 AM
23 12
LINK TO POST COPIED TO CLIPBOARD