User Tag List

  1. TheMaD.ScienTisT's Avatar
    I have an iPhone 2g on 3.1.3 with baseband 04.05.04 and was wanting to install the MMS texting app for the 2g from cydia but it says that it's only compatible with 3.1.2... Can I install without any problems or do need to downgrade?

    Cheers mates!
    2010-08-22 01:48 AM
  2. neodude237's Avatar
    You should be able to install it just fine afaik, 3.1.3 and 3.1.2 are very very similar.
    edit: time to correct myself, 3.1.3 actually might break it. If you want back to 3.1.2, download the ipsw bundle and then shift + restore in iTunes, and re-jailbreak at jailbreakme.com
    Last edited by neodude237; 2010-08-22 at 02:20 AM.
    If I somehow helped you, press thanks
    2010-08-22 02:10 AM
  3. TheMaD.ScienTisT's Avatar
    Alright that's what I thought. Thanks!
    2010-08-22 03:42 AM
LINK TO POST COPIED TO CLIPBOARD