1. afiqcarlos's Avatar
    hi..i use jailbreak 3gs with ios 4.1. Why I can't restore it back to factory settings. Itried follow all the tips around but still getting the error and still on the jailbreak springboard. Please help...
    2010-12-14 06:06 AM
  2. Simon's Avatar
    2010-12-14 11:19 AM
  3. afiqcarlos's Avatar
    I have 4.2.1 SHSH. i keep trying but the results are the same. is it because of apple do not sign 4.1 anymore?
    Last edited by afiqcarlos; 2010-12-14 at 12:14 PM.
    2010-12-14 12:10 PM
  4. Simon's Avatar
    Unless you have 4.1 SHSH you cannot downgrade right now.
    2010-12-14 12:13 PM
  5. afiqcarlos's Avatar
    alright. do you know when do they will come out with 4.2.1 restore/downgrade?
    2010-12-14 12:25 PM
  6. Simon's Avatar
    The developer of tiny umbrella is working on a way I believe. Not sure when he is going to be releasing though.
    2010-12-14 12:53 PM
  7. afiqcarlos's Avatar
    Now I know why I can't restore. Thanks x98car!!
    2010-12-14 05:08 PM
  8. BlackReigns's Avatar
    x98car,

    i read yoru reply in the other thread, but just wondering, should i use the instructions in that thread, or the ones on the first page of this thread?


    and when trying this, i do plug in my phone correct???
    2010-12-17 03:33 PM
  9. Simon's Avatar
    2010-12-17 03:38 PM
  10. BlackReigns's Avatar
    Trying to upgrade to 4.1 from 4.0.1
    2010-12-17 03:52 PM
  11. Simon's Avatar
    Not sure what other directions I may have given but the ones in the OP of this thread will work to get you there if you have SHSH and don't need to unlock.
    2010-12-17 03:59 PM
  12. BlackReigns's Avatar
    I was talking about the guide in the General Jailbreaking Guide by i.Annie

    I know when i open Cydia, it says:

    SHSH: iOS 4.0.1,4.0.2,4.1,4.2b3


    does that mean i have the SHSH??

    sorry for all the questions, i'm really new to this method
    2010-12-17 04:06 PM
  13. Simon's Avatar
    2010-12-17 04:12 PM
  14. Simon's Avatar
    2010-12-17 04:12 PM
  15. BlackReigns's Avatar
    Do you need to unlock?

    to be honest, i'm not quite sure what that means...lol. I have AT&T
    2010-12-17 04:16 PM
  16. Simon's Avatar
    If you are ATT then you don't have to worry about unlock. Just use the instructions to go to 4.1 and you should be fine
    2010-12-17 04:17 PM
  17. BlackReigns's Avatar
    Just use the instructions to go to 4.1 and you should be fine

    in this thread right?
    2010-12-17 04:20 PM
  18. Simon's Avatar
    Ya you can use my instructions although I am sure Annies are good too
    2010-12-17 04:24 PM
  19. BlackReigns's Avatar
    Ya you can use my instructions although I am sure Annies are good too
    yours just make me a little more comfortable

    one last question, will i lose all my mods/themes/jailbreak apps?
    Last edited by BlackReigns; 2010-12-17 at 04:56 PM. Reason: Automerged Doublepost
    2010-12-17 04:56 PM
  20. Simon's Avatar
    Yes you will. You will have to reinstall them again.
    2010-12-17 07:54 PM
1,465 ... 412131415162464 ...
LINK TO POST COPIED TO CLIPBOARD