1. Simon's Avatar
    Are you on XP like your details say?
    2011-01-16 11:46 PM
  2. gordonmerrick's Avatar
    yeah i am
    2011-01-16 11:46 PM
  3. Simon's Avatar
    You should be running as admin by default then. Your hosts file may not have the right permissions set on it. What exactly are you trying to do?
    2011-01-16 11:49 PM
  4. gordonmerrick's Avatar
    downgrade from 4.2.1 to anything lower then 4.1 or just jailbreak it
    2011-01-16 11:51 PM
  5. Simon's Avatar
    2011-01-16 11:57 PM
  6. gordonmerrick's Avatar
    touch 2G
    2011-01-16 11:59 PM
  7. Simon's Avatar
    MB or MC model? I assume you have the required SHSH right?
    2011-01-17 12:01 AM
  8. gordonmerrick's Avatar
    how to i tell what model i have? and i clicked on the "make my life easier? button in cydia before i upgraded by mistake =.= and i saved my shsh blobs in tiny umbrella.. is that what you saying by required shsh?

    Oops i have the MC model LOL
    Last edited by gordonmerrick; 2011-01-17 at 12:04 AM. Reason: Automerged Doublepost
    2011-01-17 12:04 AM
  9. Simon's Avatar
    You can find your model number in settings/general/about

    What SHSH does tiny umbrella say you have?
    2011-01-17 12:05 AM
  10. gordonmerrick's Avatar
    4.0, 4.1 and 4.2.1
    2011-01-17 12:08 AM
  11. Simon's Avatar
    Ok, so if you want to jailbreak then I would suggest 4.1 and jailbreak with greenpoison. Have you tried running the tss server or is that greyed out?
    2011-01-17 12:28 AM
  12. gordonmerrick's Avatar
    1. it is greyed out
    2. i dont have the change that redirects outgoing signing request to apple then gets redirected to cydia's website
    2011-01-17 12:34 AM
  13. Simon's Avatar
    Have you tried to edit the hosts file manually?
    2011-01-17 12:37 AM
  14. gordonmerrick's Avatar
    yes but that same error pop-up appeared saying my hosts folder is not writable


    "Cannot Start TSS Service
    DO NOT TRY RESTORING YOUR DEVICE!!!
    CWINDOWS\system32\drivers\etc\hosts is not writable!"

    should i un-check the box in properties that says read-only?
    2011-01-17 12:44 AM
  15. Simon's Avatar
    2011-01-17 12:46 AM
  16. gordonmerrick's Avatar
    ok i will

    it didnt work.. i just got the same error message.
    Last edited by gordonmerrick; 2011-01-17 at 12:49 AM. Reason: Automerged Doublepost
    2011-01-17 12:49 AM
  17. Simon's Avatar
    2011-01-17 12:52 AM
  18. gordonmerrick's Avatar
    Thank you sooo much im now downgrading it to 4.1 and i will use greenpois0n after it finishes (:
    2011-01-17 01:16 AM
  19. Simon's Avatar
    2011-01-17 01:21 AM
  20. simian340's Avatar
    I'm having the same problem. Trying to upgrade my jailbroken iPod Touch 3g from 3.1.3 to 4.0 (iPod3,1_4.0_8A293_Restore.ipsw). Cydia and TinyUmbrella show SHSH on file for 3.1.1, 3.1.2, 3.1.3, 4.0, 4.0.2, 4.1, 4.2.1 and 4.2b3. Started TinyUmbrella, then started TSS server. Log shows requests being received and returned. Then during the verification phase I get "The iPod [touch] could not be updated. An unknown error occurred (21)." I can see that my hosts file was updated to route requests through TSS. Any ideas?
    2011-01-19 02:20 AM
1,465 ... 1018192021223070 ...
LINK TO POST COPIED TO CLIPBOARD