User Tag List

  1. Simon's Avatar
    Try installing 4.1 instead. Dont use tiny umbrella. Just put the iPod in dfu then Shift restore to 4.1.
    2011-01-19 01:34 AM
  2. simian340's Avatar
    Thanks for the quick reply. Is Apple still signing 4.1?

    Also, if I do a restore from DFU, won't I lose my existing data and applications?
    2011-01-19 01:49 AM
  3. Simon's Avatar
    Yes you will. Do a backup in iTunes first then you can restore from that after the restore. Apple isn't signing 4.1 but if you have the latest tiny umbrella it will set your hosts to cydia when you exit it.
    2011-01-19 01:52 AM
  4. zero!!!'s Avatar
    can someone help me i try to open tinyumbrella and it throw me this error
    Code:
    java.lang.NoClassDefFoundError: Could not initialize class com.sun.jna.platform.win32.WinReg
    	at com.semaphore.util.FileUtil.getHostsFile(FileUtil.java:86)
    	at com.semaphore.util.FileUtil.setHostsEntry(FileUtil.java:101)
    	at com.semaphore.TinyUmbrella.setHost(TinyUmbrella.java:326)
    	at com.semaphore.TinyUmbrella.checkTSS(TinyUmbrella.java:281)
    	at com.semaphore.TinyUmbrella.init(TinyUmbrella.java:226)
    	at com.semaphore.TinyUmbrella.<init>(TinyUmbrella.java:198)
    	at com.semaphore.TinyUmbrella.main(TinyUmbrella.java:184)
    	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    	at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
    	at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
    	at java.lang.reflect.Method.invoke(Unknown Source)
    	at com.exe4j.runtime.LauncherEngine.launch(Unknown Source)
    	at com.exe4j.runtime.WinLauncher.main(Unknown Source)
    i tried any version of tinyumbrella and no luck
    2011-01-21 04:44 AM
  5. Simon's Avatar
    looks like you need to install java on your computer first
    2011-01-21 04:47 AM
  6. zero!!!'s Avatar
    looks like you need to install java on your computer first
    i already have java installed
    i also tried uninstall it and reinstalled java
    and no luck
    2011-01-21 04:49 AM
  7. Simon's Avatar
    What version of tiny umbrella do you have?
    2011-01-21 04:57 AM
  8. zero!!!'s Avatar
    What version of tiny umbrella do you have?
    right now 4.21.02
    2011-01-21 05:04 AM
  9. Simon's Avatar
    2011-01-21 05:04 AM
  10. zero!!!'s Avatar
    i try it on my bro's PC and works
    but in mine why don't work?
    2011-01-21 05:06 AM
  11. Simon's Avatar
    2011-01-21 05:08 AM
  12. nathanyoung's Avatar
    Hi guys, I've really hit a brick wall here, I tried jailbreaking my iphone 4 today (4.2.1) and have totally made a hash of it, I now have just the recovery screen, I tried following these steps but got no joy, I then ran an shsh and now have it saying 4.3b2 without sounding silly I need to get my iphone back into a working state, if somebody could post a step by step guide for me to follow i would so greatful as I'm really stuck!
    Thanks guys!
    2011-01-24 11:37 PM
  13. Simon's Avatar
    What happens if you try to restore to 4.2.1? Also are you on official carrier?
    2011-01-24 11:51 PM
  14. nathanyoung's Avatar
    It's sorted now, by frantically clicking and trying everything I finally just clicked restore and it got me back to where I was, 4 hours well spent haha! Thanks for the quick reply though, had I been struggling any more I could well have been counting on you guys!
    Thanks for the help!
    2011-01-25 12:01 AM
  15. Simon's Avatar
    2011-01-25 12:02 AM
  16. iPancake's Avatar
    Awesome guide, i knew these but nice guide n pretty good compared to that theres no pics.
    Thanks, linkin this to my friend lol.
    iLike iDevices and Pancakes.
    2011-01-25 09:30 AM
  17. Simon's Avatar
    2011-01-25 12:59 PM
  18. waheedgondal's Avatar
    Hi fellows
    I have an iPhone 3GS with new bootrom and BB 06.15.00. It was running 4.1 OS and was JB and unlocked.
    I installed 4.2.1 os in it using redsn0w 0.9.6.b5 and the whole thing went wrong. the phone is either in Restore mode(the screen is black), or in DFU mode(again with black screen), I can see the itunes logo or apple logo. When i select the option "just boot tethered now", the screen becomes white, without showing any logos.
    I have tried reinstalling it but failed. Now it gives me error messages on itunes with codes 1013, 1613,1600, 28, 10.. I have also used TinyUmbrella, TinyUmbrella shows SHSH saved files of previous OS and also shows that installed os is 4.2. But it shows the error, "This Device is not Connected"

    Please help me, is there anyway i can downgrade to 4.1, or make my handset work on even 4.2 Please help , i am without cell now :''((
    2011-01-25 09:32 PM
  19. Simon's Avatar
    Redsnow doesn't install firmware. Only iTunes does. That's where you went wrong. Do you have 4.1 SHSH?
    2011-01-25 11:16 PM
  20. Sticky111's Avatar
    hi guys, i've done searching and i'm still confused as to what i can do, to be honest i'm just scared of losing the unlock. so, i have the iphone 4 on firmware 4.0 01.59.00. i have my shsh saved for 4.0.2, 4.1, 4.2.1. My goal is to successfully upgrade to 4.0.2 or 4.1 and then unlock. i am familiar with tiny umbrella and i know how to restore with it; to my knowledge that's all i know how to do with it. can someone kindly tell me how i can upgrade and unlock this iphone 4? thanks a lot guys, im looking forward to a reply.
    2011-01-26 05:38 AM
1,465 ... 1119202122233171 ...
LINK TO POST COPIED TO CLIPBOARD