1. anig's Avatar
    i have tried to download pwnage tool cant seem to open it say windows needs to know what file to use to open it???? I tried using snowbreeze a couple time to make a 4.2.1 custom firmware but it would never recognize the firmware i haave tried different ones and it wont recognize any of them. My phone is at the connect to itunes stage. I have tried the TU method, greenpoison method. I am stuck, please give saged advise
    2011-08-14 08:57 PM
  2. Simon's Avatar
    On windows you need to use snowbreeze, but you need the correct version of snowbreeze if you want to make a custom 4.2.1.

    Let me google that for you
    2011-08-14 10:07 PM
  3. anig's Avatar
    ok now making the CFU, great help with that google selfhelp tool, LOL after this is downloaded what DFU method to use can i use green poison for this and after getting the error 1013 message
    2011-08-14 10:49 PM
  4. Simon's Avatar
    You wont get the error 1013 using a custom firmware.
    2011-08-14 10:53 PM
  5. anig's Avatar
    error message 3194
    2011-08-14 11:12 PM
  6. Simon's Avatar
    2011-08-14 11:17 PM
  7. anig's Avatar
    yes, I ran TU pointed to the cFU had some error number closed itunes, hit the fix buttond in TU and the phone ran a script and stopped back at the itunes plug in screen
    Last edited by anig; 2011-08-14 at 11:50 PM.
    2011-08-14 11:46 PM
  8. Simon's Avatar
    Close tiny umbrella and try the restore again without using it.
    2011-08-14 11:47 PM
  9. anig's Avatar
    am I pointing towards the snowbreeze CFU
    2011-08-14 11:53 PM
  10. Simon's Avatar
    Yes, just make sure you are entering pwned DFU first before restoring to a custom firmware.
    2011-08-14 11:54 PM
  11. anig's Avatar
    error3194

    you mean like run greenpoison put phone in DFU
    2011-08-15 12:00 AM
  12. Simon's Avatar
    Something is wrong with your hosts file then. Try rebooting the computer, or even better try another computer.
    2011-08-15 12:01 AM
  13. anig's Avatar
    downgraded to 4.2.1 using the TU, redsnow pwned DFU and sn0wbreeze CFU. However my settings and network were not operational, any ideals why..... Did I need to use TU? After a second try i still have no carrier or network?
    Last edited by anig; 2011-08-15 at 04:20 AM.
    2011-08-15 03:29 AM
  14. swangjang's Avatar
    itunes gives me an 'unknown error 20'
    when trying to downgrade using TU.
    any idea what's wrong?
    2011-08-15 07:59 AM
  15. n0m0n's Avatar
    Hello,
    I have a iPh4 on 4.2.8 and jailbroken via sn0wbreeze (win)
    Ive been using it for about 2 months with out issue.
    Until now, my device has become very flaky, freezing, lockingup, respinging itself at will.
    I am sure its something that I installed and or either its a tweak or 2 apps arent playing nice together.

    I tried to restore (shift, restore) via iTunes and use the snowbreeze file that it created but I keep getting a 3194 error.
    I thought that maybe it was that I was not getting into the DFU mode correctly so I used iREB to get into the mode.
    I still get the 3194 error.
    Ive rebooted my computer but no change.

    Well Ive been reading up on Tiny Umbrella and now find my device is stuck at the apple screen, meaning its not booting up.
    So I decided to plug it in and start Tiny Umbrella.

    I used iREB-r4 and got my device to reboot.
    Tiny Umbrella it shows 3 SHSs as saved (5 3 of them say 5.1-3, not sure why I didn't update to 5).
    So I chose the 4.2.8 SHSH, then turned on TSS Server plugged into iTunes and shift restore and chose the Sn0wbreeze 4.2.8 (which is the version I have on my device at this time.
    iTunes returned me a error message 21 and said it could not restore my device.

    Now what needs to be done am I missing something?

    Maybe I should just update to 4.2.10 and be done with it, but I would like to have my device jailbroken.

    Thanks
    --
    JW

    It is the mark of an educated mind to be able to entertain a thought without accepting it. -- Aristotle

    Support P.E.T.A. [PEOPLE EATING TASTY ANIMALS]
    2011-08-15 04:51 PM
  16. Simon's Avatar
    You need to use redsnow to enter pwned DFU before you can restore to a custom firmware. Otherwise you will get a error 21 or 16XX.
    2011-08-15 05:08 PM
  17. mertbah's Avatar
    Hi Simon,

    Here is the issue,
    I have a 3gs, i have shsh for 4.1 only. Iphone was on 4.3.5 with latest bb on it. I used tinyumbrella (latest version) to downgrade to 4.1. In the end itunes gave an error code "1015" which is normal right. I could not get it out of recovery mode. I tried exit recovery button did not work. I tried jb with certain redsn0w did not work. I dont know what to do. Please help.
    2011-08-16 10:21 AM
  18. Simon's Avatar
    Make a custom 4.1 firmware with pwnage tool or snowbreeze and restore to that.
    2011-08-16 03:56 PM
  19. mertbah's Avatar
    Thanks for the reply. After writing this post, i tried couple more times and finally i was able to restore 4.1. The issue was when i get error 1015 I was trying to use redsn0wrc12 and during the process it was saying no succesuful firmware downloeded.

    I figured tiny umbrella was still runnig with tss on. I think that was the issue. I turn it off everything and tried to jb again, as a result i got it.

    Thank you...
    2011-08-16 09:39 PM
  20. Simon's Avatar
    2011-08-16 09:45 PM
1,465 ... 36444546474856 ...
LINK TO POST COPIED TO CLIPBOARD