1. bakerbaz04's Avatar
    it says :

    Serial number:
    Baseband: N/A
    Bootloader: N/A
    Model:MC604

    Jailbreakable: NO
    Unlockable: NO

    Then : Iphone 4 (GSM) running IOS 5.0 (9A334)

    its just gone through but coming up with no SIM card installed?
    nd there is def a sim in it, the original sim and ive tried another one, it says in itunes no sim card installed on the phone you are trying to activate
    Last edited by bakerbaz04; 2011-10-30 at 12:07 AM.
    2011-10-29 10:42 PM
  2. Simon's Avatar
    Very odd that it doesn't give you your baseband. I am starting to think that your phone has a hardware issue or your baseband is corrupt. That could explain why it keeps saying no sim even with a sim in it. You can use redsnow to jailbreak it to get past the initial setup and then you can go into settings and see for sure if you have a baseband/modem firmware.
    2011-10-30 02:12 AM
  3. bakerbaz04's Avatar
    Very odd that it doesn't give you your baseband. I am starting to think that your phone has a hardware issue or your baseband is corrupt. That could explain why it keeps saying no sim even with a sim in it. You can use redsnow to jailbreak it to get past the initial setup and then you can go into settings and see for sure if you have a baseband/modem firmware.
    I'm a bit reluctant to break it in case the baseband is the problem , as apple wont touch it if it's jailbroken will they? If the problem is the baseband is it a hardware problem and is there no way to fix it.
    2011-10-30 11:33 AM
  4. Simon's Avatar
    You can restore it after the jailbreak to wipe it away so that your warranty is still valid.
    2011-10-30 09:23 PM
  5. bakerbaz04's Avatar
    You can restore it after the jailbreak to wipe it away so that your warranty is still valid.
    Ok cool. Will that sort the problem then if I break it and re install the baseband?
    2011-10-31 12:50 AM
  6. Simon's Avatar
    No, that wont fix the problem but will give you access to the phone to see what is actually there. Only way to reinstall baseband is to restore in iTunes but you seem to be getting errors doing that so it may not be able to be fixed.
    2011-10-31 12:55 AM
  7. Darrenrooster's Avatar
    Hey Simon,

    i have updated to ios 5 full version but now want to go back to 4.3.3 i have followed your steps on the first page but once the 4.3.3 firmware has loaded i get the standard error where i have to exit recovery but once i do this the phone keeps going back into recovery mode?
    2011-10-31 01:20 AM
  8. Simon's Avatar
    You have use the "fix recovery" option when restoring back to 4.3.3. Or you can use a custom 4.3.3 firmware made with pwnage tool or snowbreeze and restore to that to avoid the error altogether.
    2011-10-31 01:34 AM
  9. Darrenrooster's Avatar
    You have use the "fix recovery" option when restoring back to 4.3.3. Or you can use a custom 4.3.3 firmware made with pwnage tool or snowbreeze and restore to that to avoid the error altogether.
    i used exit recovery in tiny umbrella and then i keep getting the itunes logo?
    2011-10-31 01:40 AM
  10. Simon's Avatar
    Fix recovery bud. Not exit recovery. They are different options. You need the fix recovery one for 4.3.3.
    2011-10-31 01:46 AM
  11. Darrenrooster's Avatar
    Fix recovery bud. Not exit recovery. They are different options. You need the fix recovery one for 4.3.3.
    i only get exit recovery. fix recovery not highlighted?
    2011-10-31 01:56 AM
  12. Simon's Avatar
    You have to put the phone into DFU for the fix recovery button to show up.
    2011-10-31 01:57 AM
  13. Darrenrooster's Avatar
    my phone now has the itunes logo. can i go into dfu from here, then fix recovery or do i have to do the restore from scratch but at the end when i get the error i put my phone in dfu then?
    2011-10-31 02:03 AM
  14. Simon's Avatar
    2011-10-31 02:10 AM
  15. Darrenrooster's Avatar
    ok, i have done that. got aload of text scrolling down the screen & now got the itunes logo again?
    2011-10-31 02:17 AM
  16. Simon's Avatar
    2011-10-31 02:20 AM
  17. Darrenrooster's Avatar
    wait for what? been on this screen for 10mins now. i have opened itunes, should i ha ve or close it down?
    2011-10-31 02:24 AM
  18. Simon's Avatar
    Try the custom firmware route then. You won't get the 10XX error using a custom firmware.
    2011-10-31 02:26 AM
  19. Darrenrooster's Avatar
    i didnt have set hosts to cydia on exit, checked when doing any of this. should i?
    2011-10-31 02:29 AM
  20. Simon's Avatar
    Doesn't matter if you are using the TSS server. You saved your 4.3.3 shsh locally with tiny umbrella right?
    2011-10-31 02:36 AM
1,465 ... 242505152535462 ...
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.