1. Simon's Avatar
    2013-03-23 02:55 PM
  2. hqulatein's Avatar
    I have reverted the host file to the original file and have tried to restore it but still I get an error, this time a 3014 error.
    2013-03-24 04:36 PM
  3. Simon's Avatar
    I have reverted the host file to the original file and have tried to restore it but still I get an error, this time a 3014 error.
    You don't have tiny umbrella open do you?
    2013-03-24 04:38 PM
  4. hqulatein's Avatar
    You don't have tiny umbrella open do you?
    No, I think I messed up my host files.

    I have used a friends computer and all is well. Thanks
    2013-03-24 06:24 PM
  5. Simon's Avatar
    Ya, 3014 has to do with your hosts file. Maybe you needed to reboot your computer after trying to fix it.
    2013-03-24 07:54 PM
  6. Destan's Avatar
    Hello!
    Apple boot logo appeared today for me too ...I have iPhone4 and IOS6.1.2 (GSM)
    I have saved IOS6.1.2 SHSH blob on my PC previously and have downloaded restore.ipsw
    But I'm not sure how to do this right...
    I do not know how to stich blob with ipsw, tried redsn0w but it does not support 6.1.2
    I try to put the phone in recovery - start tinyumbrella - started TSS Server - choose to restore in iTunes with restore.ipsw but getting error 1600.

    What i need to do? please someone
    2013-03-25 01:25 AM
  7. Simon's Avatar
    Use iFaith. Do not use your previously saved SHSH though. First use iFaith to extract your SHSH directly from the device itself. Then use those SHSH to build a stitched 6.1.2 firmware, then shift restore to that in iTunes.
    2013-03-25 01:30 AM
  8. Destan's Avatar
    Use iFaith. Do not use your previously saved SHSH though. First use iFaith to extract your SHSH directly from the device itself. Then use those SHSH to build a stitched 6.1.2 firmware, then shift restore to that in iTunes.
    OK thank you Simon, will try that. I'm sure i will be back here again lol
    2013-03-25 01:35 AM
  9. Simon's Avatar
    2013-03-25 01:36 AM
  10. Destan's Avatar
    I'm getting "unknown error 1604" when trying to restore from iTunes with the new stitched 6.1.2 firmware.
    Any idea what i can do? Have tried to turn off Norton antivirus and firewall but did not help..
    2013-03-25 02:29 AM
  11. 2k1's Avatar
    Pwned dfu mode?
    2013-03-25 02:39 AM
  12. Simon's Avatar
    Yup, 2K is right, sounds like you aren't putting it in pwned DFU mode using iReb mode with iFaith before trying to restore to the stitched firmware.
    2013-03-25 03:14 AM
  13. 2k1's Avatar
    Woot woot I still got it :!
    2013-03-25 03:32 AM
  14. Destan's Avatar
    You guys were right it was in recovery mode not pwned DFU but ..
    I still have problems, I use iReb and put it right in pwned DFU mode, connecting it to iTunes, use the shift key and select the new xxxxxxxxxxxxxxxx_iFaith_iPhone_4-6.1.2_ (10B146) _signed.ipsw i made.
    iFaith logo comes up on the screen but after a while i get the error message from iThunes "There was an unknown error (40)"
    I've tried rebooting my PC and turned off antivirus and firewall also..

    I've tried with my laptop as well but it's the same error message. (PC64 bits, laptop 32bits)

    Should I try to create a new restore.ipsw? There may be something wrong with it or is this other conflicts i have?
    Last edited by Destan; 2013-03-25 at 12:34 PM.
    2013-03-25 11:36 AM
  15. Simon's Avatar
    When you made the 6.1.2 firmware you used a stock 6.1.2 firmware right?
    2013-03-25 04:03 PM
  16. Destan's Avatar
    I used the feature in iFaith (yellow button)

    2013-03-25 04:35 PM
  17. Simon's Avatar
    Download the 6.1.2 firmware yourself and then use the blue button to browse for it.
    2013-03-25 04:37 PM
  18. Destan's Avatar
    Download the 6.1.2 firmware yourself and then use the blue button to browse for it.
    I've tried it now and the same error comes up again...
    After the error comes up in iTunes the phone goes to recovery mode (with the iTunes logo and the USB connector)
    Looks like I have no choice but to try to update to 6.1.3 and see if that works, if there is nothing else to try. idk
    Last edited by Destan; 2013-03-25 at 05:35 PM.
    2013-03-25 04:49 PM
  19. Simon's Avatar
    What version of ifaith are you using? Also what iTunes do you have and what windows version?
    2013-03-26 12:45 AM
  20. Destan's Avatar
    Simon, i used following versions:

    iFaith 1.5.5
    iTunes 11.0.2.25
    Windows 7 64bit (I tried with Win 7 32 bit also)

    I tried everything without success, could not get rid of error 40, so I was forced to upgrade to 6.1.3 unfortunately.
    It will be a while to wait for the next JB for me
    2013-03-26 02:04 AM
1,465 ... 18586667686970 ...
LINK TO POST COPIED TO CLIPBOARD