1. XGDLX's Avatar
    Hi all,

    In a vain attempt to not jailbreak but unlock my iphone 3Gs, it crashed and now I cannot get my phone to restore anything at all. Beforehand I jailbroke my iPhone on iOS 4.0 and without reading too much about it (I so wish I did) I attempted to use blackra1n to unlock my iPhone 3Gs. After I tried to use blackrai1n my iPhone crashed. Now I have attempted to restore to iOS 4.0 and 4.0.1 using shsh from Cydia's server which I thought I am sure I uploaded my ECID to (not sure if the terminology is right, and I did press the make my life easier button in Cydia) and it fails. When I try to restore to 4.0 or 4.0.1 through iTunes after having added the custom line of text into the host file on my pc, the restore begins, however after the installation bar on my iPhone gets to about 2/3 through it just sits there. I left it for an hour and it didn't move at all.

    So I finally gave up and tried a completely legit restore through iTunes and now I can't even make this happen, the same thing happens here aswell!

    What can I do?? Anyone have some advice??

    Fixed!! I uninstalled wifisync and it didnt freeze!!
    Last edited by XGDLX; 2010-08-25 at 02:24 PM. Reason: Automerged Doublepost
    2010-08-25 02:24 PM
LINK TO POST COPIED TO CLIPBOARD