1. onlinegamesnz's Avatar
    i tried installing ios4 on a 3gs and when i click ctrl + restore and select the ipsw file, just comes up with an error straight away.?? any ideas?

    do i need a specific firmware version for 3gs?

    cheers
    Last edited by onlinegamesnz; 2010-08-26 at 07:16 AM. Reason: Automerged Doublepost
    2010-08-26 07:02 AM
  2. eyeRobot's Avatar
    1. "Rotate for IOS4?" What does that mean?
    2. What error does it give?
    3. You do need specific 3GS firmware.

    Where did you get the ipsw file from? If you downloaded it in windows it can rename the file to .zip instead of .ipsw, just change the file extension back if it's done that.
    2010-08-26 11:51 AM
  3. onlinegamesnz's Avatar
    Yea sorry about that! Its an error right after you click ctrl+restore and select the firmware it comes up with an error straight away " firmware is not compatible" stops there

    Cheers
    2010-08-26 02:19 PM
  4. onlinegamesnz's Avatar
    Anyone?
    2010-08-28 01:56 PM
  5. MindGem's Avatar
    You downloaded wrong firmware.
    2010-08-28 04:08 PM
  6. onlinegamesnz's Avatar
    Got right firmware... Iphone 3gs but still get the same error. ?
    2010-09-06 07:11 AM
  7. onlinegamesnz's Avatar
    Anyone? Please
    2010-09-08 03:29 AM
LINK TO POST COPIED TO CLIPBOARD