1. stabme_99's Avatar
    Hi my hard drive crashed and i lost my iphone back up files.

    Does anyone know if i can still restore my iphone in any other way.
    it would be helpful even if you could direct me on the tools.

    i also have a question?

    Would it be possible to shift restore iphone os 3.1.3(my current os) without Apple forcing an upgrade...i just need to know? As last time i did something like this i ended up upgrading my OS and base band ending up with an ipod in place of a iphone.

    Please help!!!!!
    2010-08-28 10:27 AM
  2. Simon's Avatar
    What type of iphone do you have?
    2010-08-28 02:44 PM
  3. stabme_99's Avatar
    I have a iPhone 3gs in 5.12.1 base band
    2010-08-28 04:25 PM
  4. Simon's Avatar
    You won't be able to restore to 3.1.3 without SHSH files. Go here: The Firmware Umbrella download tiny umbrella and see if you can save your SHSH for your device under advanced for 3.1.3, 4.0 or 4.0.1. If it comes back no for all of those if you try and restore you will be forced to update to 4.0.2 which cannot be jailbroken.
    2010-08-28 04:35 PM
  5. stabme_99's Avatar
    hey i tried tiny umbrella...i have my shsh backed up for 3.1.3...i can see this when i open cydia...

    but whenever i try restoring i get error 3002...

    really don't understand why this is happening as in cydia i see my shsh is backed up
    2010-08-28 07:50 PM
  6. Simon's Avatar
    http://modmyi.com/forums/general/725...e-restore.html

    You can try my guide out here. 3002 error can be a bit tricky, try the troubleshooting at the bottom of my guide, if all else fails sometimes using a different computer does the trick.
    2010-08-28 07:54 PM
  7. stabme_99's Avatar
    hey i tried pinging gs.apple.com just to make sure i got my host done properly ..

    and the response is atached in the picture...

    does this help??
    Attached Thumbnails Help!!.How to restore iphone in the absence of the restore ipsw-ping.jpg  
    2010-08-29 02:30 AM
  8. stabme_99's Avatar
    dude i figured out why i was not getting through with my restore....it seems my host file was not properly set up...

    as you see in the attachment pinging gs.apple.com wass giving me a different server than the cydia 74.208.105.171

    anyways thanks for the help...i restored succesfully..
    Last edited by stabme_99; 2010-08-29 at 07:30 AM. Reason: Automerged Doublepost
    2010-08-29 07:30 AM
  9. Simon's Avatar
    Glad you figured it out.
    2010-08-29 01:49 PM
LINK TO POST COPIED TO CLIPBOARD