1. zerocool5878's Avatar
    Hi maybe someone can shed some light on this for me.

    I have bought my3g from Rock

    I make sure mobile is selected. I try to make the call and the MY3g popup briefly pops up and then I get a message
    "You must connect to a Wifi network"

    It never even trys to place the call I don't get passed that popup.

    Now here are the things that I have tried:
    turn my3g Fully on where all apps are enabled.
    Went to settings and turn facetime off and back on.
    Restart after each
    Respring after each

    Nothing worked.

    I also did this open mywi and start a wifi tether. Then connect to my wifi tether on my iphone.

    This did work and I was able to place facetime calls this way on 3g.

    However I feel that I shouldn't have to drain the battery and do go thru all that. i think that I SHOULD be able to just use my3g alone.

    Does anyone have anything that I could try. Or maybe someone had the same problem that they solved.

    Any help would be appreciated.

    Mike

    Ok since nobody replied. I started playing with it more. I managed to fix it. I don't know how long it will last lol

    Here is what i did

    Setting>General>Reset>Reset Network Settings

    Facetime now works using only my3g

    I will try it tomorrow and in a few days to make sure its still working.
    Last edited by zerocool5878; 2010-08-29 at 06:23 AM. Reason: Automerged Doublepost
    2010-08-29 06:23 AM
  2. korin125's Avatar
    I couldn't have helped with this specifically because I don't have an iPhone to test it on. However, if you have problems with wi-fi resetting network settins is always good. I hope this continues to work for you
    2010-08-29 06:44 AM
  3. mahgninnuc93's Avatar
    How can you use FaceTime on a 3G without the camera on front?0
    2010-08-29 02:34 PM
  4. zerocool5878's Avatar
    How can you use FaceTime on a 3G without the camera on front?0
    You can't. When i said my3g I meant the app called my3g which tells applications that you are on a wifi connection even if you are on a 3g connection.
    2010-08-29 05:26 PM
LINK TO POST COPIED TO CLIPBOARD