User Tag List

  1. Newbee123's Avatar
    My iPhone is 3Gs ver 3.1.3. When I open Cydia, I see on the top of Cydia home page this line: "This device has SHSHs on file for iPhone OS/iOS: 4.0, 4.0.1"

    I just wonder why it says 4.0.1? I think it should be 3.1.3. Did I do something wrong? Thanks for any help.
    2010-08-31 01:38 AM
  2. Trooper Sam's Avatar
    You didn't do anything wrong, you just didn't take any action to save your blobs until after the 3.1.3 signing window was closed. You did, however, take action soon enough to get blobs for 4.0, and then 4.0.1 followed automatically. Soon, it'll show for 4.0.2 as well. You might use TinyUmbrella to force the 4.0.2, though.
    2010-08-31 03:10 AM
LINK TO POST COPIED TO CLIPBOARD