1. winlith's Avatar
    Hi! I need ********, but my iphone 3g fw 4.0 has wifi broken and its not jailbroken so even if i jailbreak it i cant install anything from cydia. I thought that maybe there is a jailbreaking program that can preinstall ******* on 4.0 firmware or maybe there is a 4.0 ipsw for 3g with ******* preinstalled? And one more question: can cydia work over 3G, not wifi?
    Last edited by Cer0; 2010-09-03 at 01:08 AM.
    I WANT N64 EMU ON MY 3G!!!
    2010-09-02 04:50 PM
  2. Cer0's Avatar
    Talk about cracked apps/warez/piracy is not allowed. You will not find help on MMi for that.
    [CENTER][SIGPIC][/SIGPIC][/CENTER]
    2010-09-03 01:08 AM
LINK TO POST COPIED TO CLIPBOARD