1. driverm's Avatar
    I have a 3G[S] which is sim locked. My OS was 3.1.2 and my baseband is 05.11.07 and I have an NEW bootrom. I was using blackra1n for jailbrake and simunlock, and it was a tethered jailbreak. I dont have SHSH blobs saved.

    Now, my iphone is stuck at apple logo and because it is tethered I come up with the "connect to itunes" screen every time the phone restarts itself.

    I would like to jailbreak my iphone and unlock it through cydia.. However I cannot... Tried using pwnage tool however it doesnt support NEW BOOTROM and I also tried to use snowbreeze hoerver it requires SHSH blobs saved. I also tried Spirit JB however, it requires the phone not to be stuck at "connect to itunes" screen. So, had no luck yet..

    Can someone please help me with this situation? Thank you very much

    Best Regards,
    Pasha Latzo
    2010-09-05 05:04 PM
  2. driverm's Avatar
    Please let me know if you have any ideas that may work. BTW the exact problem is: Manually flash iphone to 05.11.07 baseband

    However, I cannot open the phone so, cannot use the solution stated at the link yet.
    iRecovery didnt help much either. I cannot get out of the boot loop.
    2010-09-06 09:01 PM
  3. Trooper Sam's Avatar
    Can't you just run blackra1n again to get out of the loop? I know that's not going to get you untethered, but at least your phone will be working, and then we can look at what you can update to.

    That's the key, you're going to have to update to 4.0 or 4.0.1. Be sure to get TinyUmbrella and use it to find if you have blobs for 4.0 and 4.0.1. If it says you don't, try again in a little bit, and I'll bet you'll find them there.
    2010-09-06 09:26 PM
  4. iYeow's Avatar
    Yeah, your only hope now is to run Blackra1n, even overnight and let it charge back up , Blackra1n might help you get back to booting up your iphone.
    You are really stuck in many ways, no official sim card to activate ( I suggest you should buy an official sim card ) Pwnage tools and Snowbreeze are custom fw tools, you should stay away from these tools as your iphone is tethered.
    If after trying running Blackra1n overnight, and still hasn't solved your problem, you will have to restore to stock 4.0.1 is your only option.
    2010-09-06 09:52 PM
  5. j3st3r's Avatar
    since you have no shsh's saved if blackra1n will not get you up and running your only choice will be to update to official 4.0.2 and wait for the next jailbreak
    2010-09-06 10:13 PM
  6. Trooper Sam's Avatar
    But be sure to check and see if there are blobs saved with TinyUmbrella! Stranger things have happened. So far, 3GS users that thought they didn't have 4.0 and 4.0.1 blobs saved have been batting a thousand for actually having them saved.
    2010-09-06 10:28 PM
  7. korin125's Avatar
    Trooper Sam is correct, tinyumbrella will tell you which SHSH blobs you have and you may be surprised.

    If not, update to 4.0.2, then 4.1 and enjoy. Then hopefully a jailbreak will be out soon after.
    2010-09-07 02:09 AM
  8. driverm's Avatar
    no luck

    I tried blackra1n and also tinyumbrella. None of them worked...
    So far, I used official restore and now I have 4.0.2 working. I guess the only way that will enable me to unlock the phone will be the new spirit or limera1n, plus snowbreeze 4.0.2 support, am I right?
    2010-09-10 05:03 PM
  9. Madman604x's Avatar
    4.1 JB is on the horizon. just hang tight till its released.
    2010-09-10 05:16 PM
  10. korin125's Avatar
    And hopefully all the Cydia apps working on 4.0 won;t have too much trouble working on 4.1, so we dont have to wait for them to be updated again
    2010-09-11 02:26 AM
  11. 66darkfire's Avatar
    I think you can jailbreak 4.0.2 with redsn0w. Google it.
    2010-09-11 02:32 AM
  12. korin125's Avatar
    on 3G and ipod touch 2g old bootrom
    2010-09-11 02:37 AM
  13. Simon's Avatar
    Do not update to 4.1 if you need unlock. It will kill your unlock and there has been no new word that ultrasn0w will be updated to support the new baseband in 4.1. You should have SHSH for 4.0.1 with a 3GS even if you don't think you do. If you are having trouble downgrading you can try my guide here: http://modmyi.com/forums/general/725...e-restore.html

    It is very important to put the iphone in dfu when restoring or it will not work.
    2010-09-11 02:53 AM
LINK TO POST COPIED TO CLIPBOARD