User Tag List

  1. Ivel's Avatar
    Hi,

    I have an iPhone 4. Idk how but the guy who I bought it off of never jailbroke it or anything, but when I connect the phone to Umbrella it says I have SSH blobs saved for iPhone4 4.0, although the phone is running 4.0.2. I have a mac and a pc and want to downgrade it to 4.0, preferably on the mac. Im so confused as to how. Im also not sure what to edit my hosts file to, and I keep getting errors in iTunes when I try to shift restore... Anyone can please help?
    2010-09-10 07:15 PM
  2. Simon's Avatar
    2010-09-10 07:17 PM
  3. Ivel's Avatar
    Thanks, but I tried your guide and it still isn't working. I put the phone in DFU and then clicked run TSS server. Then tried shift restore with 4.0 and its giving error 3002
    2010-09-10 07:23 PM
  4. Simon's Avatar
    Did you try all the troubleshooting at the bottom of the guide, changing your hosts file etc.?
    2010-09-10 07:27 PM
  5. Ivel's Avatar
    ok well i found out that the reason i was getting error 3002 is because after editing the host I left is as "read and write" so iTunes automtically changed it back to the default. Now that iv fixed that, once it gets to the Verifying iPhone screen it says the device is not eligble for the requested build... But i downloaded iphone 4 4.0!??????????
    2010-09-10 07:29 PM
  6. Simon's Avatar
    Did you try saving your SHSH for 4.0.1 with tiny umbrella?
    2010-09-10 07:38 PM
  7. Ivel's Avatar
    i did save my SSH but all it saved was 4.0 4.02 and 4.1 for iPHone 4, not 4.0.1
    2010-09-10 07:42 PM
  8. Simon's Avatar
    That is very odd that you can get 4.0 and not 4.0.1. There might be an error with cydia where it is reporting you have 4.0 but you really don't. I have seen at least one other person on this forum who had this issue.
    2010-09-10 07:44 PM
  9. Ivel's Avatar
    O god... so you think I cant downgrade ?
    2010-09-10 07:48 PM
  10. Simon's Avatar
    I dunno, I just find it very odd that you can't get your 4.0.1 SHSH. As soon as 4.0 was stored on cydia's server then all firmwares after that should automatically be saved as well. If 4.0.1 is not there then that makes me think that 4.0 isn't really there either and cydia might just be reporting back a "false" 4.0 SHSH.
    2010-09-10 07:51 PM
  11. Ivel's Avatar
    I think that may be it. My other iPhone 4 says that I have 4.0 aswell, but its on 4.0.2.
    2010-09-10 07:55 PM
LINK TO POST COPIED TO CLIPBOARD