1. judgemental541's Avatar
    ok,
    so i had my iphone, jailbroken on fw4.0 which i used redsn0w to do with the stock 4.0 fw i downloaded from this site,
    ad i made my own little photoshoped boot logo..

    anyhow this mornign it was being retarded and not being recognized by itunes or my computer so i figured id do a restore to factory settings but doing the "erase iphone" thing
    BAD IDEA
    okay so after an hour of the bar crawling and finally getting done,
    it wont ******* boot.
    so im fcking stuck and really pissed.
    i cant even shut it down, i do the force shutdown with home and power button for 10 seconds it flashes off then right back on.
    pleas help i cant boot so i cant detect and restore with itunes!
    once i fix this im selling this ****
    **** apple.

    HELP lol

    and i cant shut it off!!!!!!!!!!!!!!!!!!

    i keep gettig my usb device has malfunctioned? so i cant get into itunes to restore cuz my computer wont detect it properly.

    and i also just relized how stupid of an idea it was to make my boot logo and recovery logo the exact same picture i cant eve tell you guys if im stuck booting or if im in recovery, either way my comp wont detect it.. and its staying there...
    Last edited by judgemental541; 2010-09-11 at 06:40 PM. Reason: Automerged Doublepost
    2010-09-11 06:40 PM
  2. moon#pie's Avatar
    have you tired DFU mode?
    2010-09-11 06:42 PM
  3. judgemental541's Avatar
    someone please help i dont know what to do.

    yes ive tried to get into dfu, to no avail
    Last edited by judgemental541; 2010-09-11 at 06:48 PM. Reason: Automerged Doublepost
    2010-09-11 06:48 PM
  4. moon#pie's Avatar
    2010-09-11 06:49 PM
  5. judgemental541's Avatar
    i hold power and home 4 ten secs, it flashes off and then turns back on, with the same screen logo, whicj i made with the firmware, but im not sure if thats my recov screen logo or boot logo cuz theyre the same

    either way its not being detected
    Last edited by judgemental541; 2010-09-11 at 06:50 PM. Reason: Automerged Doublepost
    2010-09-11 06:50 PM
  6. moon#pie's Avatar
    try a different computer if you can. a mac would be good.
    2010-09-11 06:51 PM
  7. judgemental541's Avatar
    i tried my brothers laptop, same "usb device ha malfunctioned"

    we dont have macs....windows vista :/
    2010-09-11 06:52 PM
  8. moon#pie's Avatar
    :/ any friends with macs?
    2010-09-11 06:53 PM
  9. judgemental541's Avatar
    nope :/ nto that i can think of..

    it this really a problem i cant fix here on a pc?

    i think its in recovery mode but neither itunes nor my computer itself can detect with it properly.

    gonna try deleting itunes and quicktime and reinstalling...crossing my fingers.

    actually i think its stuck in a booting cycle... cuz it flashes off then back on again... every once in a while...
    Last edited by judgemental541; 2010-09-11 at 07:07 PM. Reason: Automerged Doublepost
    2010-09-11 07:07 PM
  10. moon#pie's Avatar
    2010-09-11 07:09 PM
  11. judgemental541's Avatar
    somone help!!!!1
    2010-09-11 07:09 PM
  12. moon#pie's Avatar
    take a chill pill bro. we'll fix this.
    2010-09-11 07:10 PM
  13. judgemental541's Avatar
    well it wasnt really after jailbreak it was after "iphone erase" after jailbreak, i jail broke weeks ago it was fine i just woke up this morning and it was undetectable

    but ill check it out..
    the reason i wanna fix this asap is im supposed to buy this from someone and they let me hang onto it in the mean time, and i really dont feel like throwin 100 bucks down the drain,

    but thanks ill check it out,

    k i gotta reinstall itnes first.

    Depress the home button and connect the iPhone/iPod sync cable into the docking port on the bottom of the iPhone at the sametime without removing pressure on the home button.

    wtf.

    that guide makes no sense in step 2.... :/

    i cant tell if its in booting or recovery... :/ UGH. and the unclear guide steps arent helping either.

    okay i think my problem is that my compputer and itunes wont detect it.
    thats my problem.
    i think its in recovery.
    how do i make my computer detect it?
    it keeps saying it malfunctioned.
    Last edited by judgemental541; 2010-09-11 at 07:45 PM. Reason: Automerged Doublepost
    2010-09-11 07:45 PM
  14. moon#pie's Avatar
    reinstall your usb drivers.

    btw, hold down the home button and plug in your cable seems pretty strait forward to me....

    iPhone, iPad, or iPod is not recognized by Windows due to driver installation issues
    Last edited by moon#pie; 2010-09-11 at 08:02 PM. Reason: Automerged Doublepost
    2010-09-11 08:02 PM
  15. judgemental541's Avatar
    Depress the home button..... without removing pressure on the home button
    ?

    depress sounds like removing pressure.
    how do i reinstall my usb drivers? cuz i have a wacom tablet and a printer that id rather not **** up as well, how do i do that.

    and if its not plugged into my computer it will not turn off.
    Last edited by judgemental541; 2010-09-11 at 08:07 PM. Reason: Automerged Doublepost
    2010-09-11 08:07 PM
  16. moon#pie's Avatar
    :faceplam: seriously? Depress: press, push, hold down; thumb, tap; operate, activate. ANTONYMS lift.
    2010-09-11 08:09 PM
  17. judgemental541's Avatar
    okay i went into my drivers and update dthe apple mobile device one

    still wont work...
    i dont understand why the helli have to mess with this crap if its been working all along...wtf..
    2010-09-11 08:31 PM
  18. moon#pie's Avatar
    to turn it off you have to hold both the power and home buttons until the screen goes black, then let go immediately.

    remove, then reinstall the drivers
    Last edited by moon#pie; 2010-09-11 at 09:21 PM. Reason: Automerged Doublepost
    2010-09-11 09:21 PM
  19. judgemental541's Avatar
    i have done that....
    -__-
    still nothing...
    2010-09-11 09:54 PM
  20. judgemental541's Avatar
    okay now its dead! aNd it wont respond to its charger or my computer wtf?? HELP!!!

    oaky my bad back there JUST saw ur comment about the dpress thing i answered too fast.., SORRY, WHY WOULDNT HE JUST SAY PRESS n hold.. ugh.. anyhow i would like to go back and do that whole guide now that i get it.. but now its dead and wont respond to my comp or my charger...so.. what now.

    please :/
    Last edited by judgemental541; 2010-09-13 at 05:02 AM. Reason: Automerged Doublepost
    2010-09-13 05:02 AM
32 12
LINK TO POST COPIED TO CLIPBOARD