1. darenl's Avatar
    iphone 3gs old bootrom jailbroken on 4.01 using jailbreakme.
    looking to go to 4.1
    recommendations please should i and if so will snowbreeze 2.0.1 work?
    2010-09-24 11:46 PM
  2. fc97accord's Avatar
    If I were you I would wait until the new jailbreak comes out. sn0wbreeze is dependent on a few things and seems rather complicated for what it is worth.
    If you are already jailbroken stay with 4.0.1
    2010-09-25 12:17 AM
LINK TO POST COPIED TO CLIPBOARD