1. hjscm's Avatar
    tried to jb couple of times and still no limera1n icon or cydia. tried restarting couple of times and still no go. what am i doing wrong?
    2010-10-10 07:09 PM
  2. seann33uk's Avatar
    same problem.
    using ip4 4.1
    run beta 3 and 4 many many times and still not getting any where
    Being an i can be a lot of pressure. you have to live right up to the small point.
    2010-10-10 07:54 PM
  3. hjscm's Avatar
    yeah itried beta 1,2,3,4 restarted about 50 times no go yet
    2010-10-10 07:58 PM
  4. i.Annie's Avatar
    I'm gonna try in a few hours. I'm just posting here real fast so I can keep track of this thread so I can come back and post my results to see if it's the new betas. Cuz there were iP4 users yesterday that had it work fine.
    2010-10-10 08:12 PM
  5. helstar's Avatar
    worked fine from the get go. maybe your phone is not going into dfu mode. i dont know it matters or not. but i still have ios 4.02 and bb 1.59 and noproblems yet.
    2010-10-10 09:52 PM
  6. JamieLee2k's Avatar
    My friend is having the same issue, yet mine is fine. Do you think it might have anything to do with the version of iPhone 4 you have.

    Update: my friend just phoned me and said it's now working, here is the problem, Windows Vista, he tried it with windows 7 and it worked first time.
    Last edited by JamieLee2k; 2010-10-10 at 11:45 PM. Reason: Automerged Doublepost
    2010-10-10 11:45 PM
  7. hjscm's Avatar
    okay you nailed it. tried on my windows 7 machine and everything is working fine. vista would not work.
    2010-10-11 05:11 AM
  8. Nytesnypr's Avatar
    Nope...Running Win7. Still no Icon on my Iphone4.Did my Brothers last night with beta 1 and it worked fine.I've tried all of them, even restored my phone back to factory setting and updated.
    Ip4
    VER.4.1(8b117)
    Model MC318LL
    FirmWare 02.10.04
    2010-10-11 10:01 AM
  9. JamieLee2k's Avatar
    That's interesting I have a different model MC603B, maybe that has something to do with it
    2010-10-11 01:45 PM
  10. hjscm's Avatar
    thats weird cause i tried on two windows vista machines and no go. when i tried on my MBP running windows 7 worked right away for me.
    2010-10-11 03:31 PM
LINK TO POST COPIED TO CLIPBOARD