1. nwadwa's Avatar
    I've been trying to jailbreak my iPhone 3G (version 4.1) for a couple days now but I can't figure out whats wrong with it..

    I've tried redsn0w 0.9.6 as well as the new limera1n. here is the problem im having

    when i use redsn0w, it gets up to the point where the phone says Downloading Jailbreak Data and redsn0w says loading ramdisk. the status bar freezes and it just hangs there. i've tried it on two different windows computers as well as a macbook pro.

    when i tried limera1n today it froze and hung on the part where it says "in DFU mode...wait" or something like that so from what it seems like they are both hanging at about the same spot.

    I've tried restoring. Any ideas what it could be? i tried searching the forums but i couldnt properly find anything but if this has been discussed before i apologize for creating a new topic.
    2010-10-10 07:33 PM
  2. travis_t80's Avatar
    I don't know why you are having issues. I just did my 3G (4.1) using redsn0w 0.9.6 b1 and everything is good.

    Am I getting smart with you? How would you know?
    2010-10-10 10:15 PM
  3. iYeow's Avatar
    Restore to stock 4.1 firmware and do it again. Don't keep applying jailbreaks after jailbreaks.
    2010-10-11 12:00 AM
LINK TO POST COPIED TO CLIPBOARD