1. diaforetikos's Avatar
    Obviously I have a 3g Iphone which I updated to iOS4.1. I'm am trying to jailbreak using redsn0w, but when I try to go into DFU, I hold the power and home buttons, but the Apple logo pops up after 2 seconds, then it just starts my phone up like normal. No black screen, no nothing.

    I have tried it multiple times, and its still an no go. I don't know what else to do.

    I have looked at multiple YouTube videos, read at least 12 different tutorials, and I still got nothing. My home and power buttons work just fine, so I know its not that.

    I'm at a loss on what to do now.
    2010-10-12 09:29 PM
  2. iYeow's Avatar
    Power it back on, do a Hard reset : Hold both buttons until it restarts.
    Now plug your cable in.
    Hold Both button for 10 secs and let go the Power button but keep holding the Home button for another 10 secs. The screen is now black.
    2010-10-13 12:08 AM
  3. diaforetikos's Avatar
    So I tried what you said yeow202, and my phone wouldn't hard reset. I tried it multiple times. I finally got fed up and went to an Apple Store, and the employee couldn't do it either, so I made an appointment and hopefully I'll get it fixed, or hopefully I get a new one. Thanks for the advice.
    2010-10-14 06:45 AM
  4. iYeow's Avatar
    Lol.. if the tech at the apple store cannot do it, then there is something wrong with the iphone, hopefully you will get a replacement.
    2010-10-14 06:54 AM
LINK TO POST COPIED TO CLIPBOARD