User Tag List

  1. macabre's Avatar
    Hi,

    I just upgraded my iPhone 3G to 4.1 using snowbreeze to make a custom firmware so the phone can retain the baseband 05.11.07. I then unlocked it using ultrasn0w through cydia. Everything works fine apart from the sync problem.

    The problem is that when i plug the phone into my computers (windows 7 ultimate and xp pro) and try to sync with iTunes 10 I get the error "iTunes could not back up the sync "iPhone" because a session could not be started with the iPhone".

    I also get a similer error when trying to restore or back up. I did have a good search of the internet and this forum trying to find a solution but failed. I did see something stating that the iPhone needs to be locked down after a jailbreak but im not sure what this means.

    Any help would be greatly appreciated.
    2010-10-12 10:33 PM
  2. iYeow's Avatar
    Build another custom without hactivation. Use expert mode, in general uncheck the activate iphone. You will need the official sim to activate after the custom restore again. Your Youtube and syncing problems will go away.
    2010-10-12 10:41 PM
  3. macabre's Avatar
    Build another custom without hactivation. Use expert mode, in general uncheck the activate iphone. You will need the official sim to activate after the custom restore again. Your Youtube and syncing problems will go away.
    Thanks for your help that fixed the problem. Cheers.
    2010-10-13 12:55 AM
  4. eelpout's Avatar
    The "lockdown" method is mentioned here. Follow "Go to Klick me!" to get to the solution thread.

    Haven't tried it myself yet, but did run into the same "session could not be started" issue with restoring a backup when I tried to upgrade my 3G to 4.1 yesterday. If the new PwnageTool doesn't fix this hacktivation problem I'll try it out. Best solution is probably to obtain an official AT&T sim.
    Last edited by eelpout; 2010-10-13 at 06:13 PM.
    2010-10-13 05:08 PM
  5. emo-3amer's Avatar
    same problem here and i dont have an official sim .. I think there is no solution in my case right ??
    2010-10-13 07:05 PM
  6. macabre's Avatar
    same problem here and i dont have an official sim .. I think there is no solution in my case right ??
    I just used my brothers O2 (uk iPhone provider) sim when activating phone. Ask anyone you know on the same network as who ever supplied the phone if you can borrow their sim for 2 minutes. Im pretty sure that will work.
    2010-10-14 05:44 PM
  7. eelpout's Avatar
    The "lockdown" method is mentioned here. Follow "Go to Klick me!" to get to the solution thread.

    Haven't tried it myself yet, but did run into the same "session could not be started" issue with restoring a backup when I tried to upgrade my 3G to 4.1 yesterday. If the new PwnageTool doesn't fix this hacktivation problem I'll try it out. Best solution is probably to obtain an official AT&T sim.
    Ack, well the "lockdown" method didn't make any difference. Still can't restore from a backup or create a new backup under iTunes (Mac).

    What's maddening of course is that it that backup/restore all works when the iPhone is running 4.0 but doesn't under 4.1. Been reading about some convoluted methods to backup to another Mac and transfer the backup "bundle" to my main Mac and reset via Restore there. Sounds like this is more of a problem on Apple's part with the upgrade and sync process based on the # of people who haven't JB'd that still have the same issue.
    2010-10-14 09:52 PM
  8. pini's Avatar
    My jailbroken and unlocked iphone 3g on 6.15.00 baseband wont sync with my itunes, i tired doing it on the latest itunes with no luck and am now back tracking to see if it works on earlier versions but no luck any suggestions?
    2011-04-25 07:42 PM
  9. iYeow's Avatar
    What do you mean by won't sync, does itunes recognize your iphone ? Have you tried a different usb port ?
    2011-04-26 01:31 AM
LINK TO POST COPIED TO CLIPBOARD