1. Marksmanbrett's Avatar
    I have 4.0.1 iphone 4. I have had bitesms on my phone since forever. I added the new source, but when i try to instal it just says "cannot find" then close out cydia. Must i upgrade to 4.1 firmware? sigh.
    Modding since 08.
    2010-10-13 09:09 PM
  2. Sooprtrukr's Avatar
    I believe so. The 5.0 beta is for ois 4.1.
    2010-10-13 11:07 PM
  3. j3st3r's Avatar
    5.0 works just fine on 4.0 - 4.1, you can get the latest version from bigboss' repository
    2010-10-16 10:06 AM
LINK TO POST COPIED TO CLIPBOARD