User Tag List

  1. dangit's Avatar
    So here's my story:

    iPhone was originally on 4.1 with bootrom 5.14.02

    I restore iPhone with DFU mode, then jailbreak using limera1n RC1.
    I restored an earlier backup after downloading some things on Cydia.
    I plug my SIM card in, and I get no service (1 tiny little bar, but calls fail). I try restarting the springboard and reboot the phone. Still no service. I'm with AT&T btw, so I do not need an unlock.

    I proceed to restore the iPhone in recovery mode back to 4.1 stock.
    I then jb it with limera1n RC4 and download some things on Cydia.
    I DO NOT restore a backup. I plug SIM card in, still not service (same as before, 1 bar). Do some reboot/restart springboard, and it still doesn't work.

    I proceed to restore the iPhone a third time! Now using DFU mode to get to 4.1 stock.
    I then jb the phone using greenpois0n RC3.
    Same thing as above, no backup was restored. Using a fresh restore. I plug SIM card in and I still do not get any service (1 tiny bar, just as before). I try installing ultrasn0w (getting desperate at this point, I know it won't work but it was worth a try).
    Instead of the tiny 1 bar, I get a 'No service' message.

    I know about the whole signal strength calculation is now different in 4.1, but I have an old 3G that gives me FULL BARS when I have SIM card in. I highly doubt that the new signal strength formula would make a FULL BARS into a 1 TINY BAR.

    Does anybody have the same problem as me? Can anybody help? I've read many things on other websites (and this one) about having to restore the phone again and rejailbreaking it. That is why I tried it again twice, using both methods. Please help!
    2010-10-14 04:19 AM
  2. iYeow's Avatar
    Don't confuse yourself with some much things.
    Do a restore to 4.1 again.
    Put your ATNT sim to activate.
    See if you have signal, if you do then jailbreak with GreenPoison or Limera1n.
    That is it.
    2010-10-14 04:27 AM
  3. i.Annie's Avatar
    Yes ^ I agree. I had that happen on my second iP4. Just redid the whole process and it was fixed.
    2010-10-14 05:12 AM
  4. CaptainChaos's Avatar
    As far as your 3G goes...is it running a firmware above 4.0? If not then you are not seeing the true signal strength. It just looks stronger. Restore your phone to 4.1, let it activate, then jailbreak it again.
    2010-10-14 06:37 AM
  5. dangit's Avatar
    My 3G is running 4.01

    I can't activate the iPhone 3GS before jailbreaking because I rely on hacktivation. I just got the 3GS from craigslist just recently but I've been using the 3G. Before, the 3GS would get signal, but it wasn't activated on my SIM card. After restoring it, I had to rely on hacktivation because I don't have the iPhone plan. Do you guys think the unlock would solve the problem (whenever it does come out)? Or is the 3GS just a useless iPod Touch and I should get rid of it ASAP?
    2010-10-14 07:02 PM
  6. iYeow's Avatar
    You have two problems on the 3gs, one is to get past the activation ( you will need a sim ) , secondly you will have to wait for a new unlock which will be in November when 4.2 comes out ( you can keep it in the drawer or just play some games and music for now and just use your 3g as your iphone).
    2010-10-14 07:08 PM
LINK TO POST COPIED TO CLIPBOARD