1. junito91's Avatar
    You did not do anything different except to use a laptop that just had windows installed fresh?

    I just try on a different pc with fresh windows nothing else

    Sent from my iPhone using ModMyi
    2010-10-15 02:00 AM
  2. modbo's Avatar
    should you be pressing restore or upgrade?
    2010-10-15 02:01 AM
  3. junito91's Avatar
    should you be pressing restore or upgrade?

    Can you press upgrade on 4.1 being the latest?

    Sent from my iPhone using ModMyi
    2010-10-15 02:03 AM
  4. modbo's Avatar
    I am not sure that is whY i was kindly asking.
    2010-10-15 02:06 AM
  5. blainesill's Avatar
    I'm using my gf's macbook, and I can't seem to use the 4.1 IPSW I downloaded elsewhere, as iTunes won't connect to the server for some reason. I tried about 10 times.

    I'm downloading 4.1 directly from iTunes now. I'm keeping my fingers crossed, but things aren't looking too good.
    2010-10-15 02:19 AM
  6. iYeow's Avatar
    You can download from here too :
    iClarified - iPhone - Where To Download iPhone Firmware Files From
    2010-10-15 02:24 AM
  7. blainesill's Avatar
    This is from the diagnostics log, after I get the error:

    bbupdater: - GoldCertID: 0x101
    bbupdater: OK
    bbupdater: [13.01]::: Boot OK
    bbupdater: [02.00]::: ChipInfo: snum: 0x69EA05E47010E38048D47A8E, chipid: 0x50, goldcertid: 0x101, nonce: 0x
    perform_ice3_baseband_update: requesting rampsi from host
    perform_ice3_baseband_update: received rampsi data (3708986 bytes)
    perform_ice3_baseband_update: uploading rampsi
    bbupdater: Validating parameters...bbupdater: OK
    bbupdater: !!! bbupdater: [13.-1]:::
    Exception at :0:
    - BBUReturnError(1)/7: unable to locate firmware file
    bbupdater:
    bbupdater: !!! bbupdater: Exception at :0:
    - BBUReturnError(1)/7: unable to locate firmware file
    perform_ice3_baseband_update: baseband failed to boot the rampsi
    perform_ice3_baseband_update: bbupdater error: Exception at :0:
    - BBUReturnError(1)/7: unable to locate firmware file

    attempting to dump restore log
    writing log file: /mnt1/restore.log

    ==== end of device restore output ====
    2010-10-14 19:28:46.000 iTunes[165:349b3]: AMRAuthInstallDeletePersonalizedBundle
    2010-10-14 19:28:46.000 iTunes[165:349b3]: removed personalized bundle
    2010-10-14 19:28:46.000 iTunes[165:349b3]: <Restore Device 0x14fb830>: Restore failed (result = 1004)
    2010-10-14 19:28:46.000 iTunes[165:33ce7]: iTunes: Restore error 1004


    Notice that it says "removed personalized bundle"....perhaps that's why I can't use the IPSW that I downloaded on the net now?
    Does this mean no custom PwnageTool firmwares?
    2010-10-15 02:35 AM
  8. iYeow's Avatar
    It looks like TU has done something to your baseband and is locked " baseband failed to boot the rampsi "
    2010-10-15 02:48 AM
  9. Zwayne's Avatar
    Have any of you all try to downgrade to 4.0.1 or 4.0.2 , if you have saved your shsh blobs, and point your host to cydia server?
    2010-10-15 03:10 AM
  10. blainesill's Avatar
    Have any of you all try to downgrade to 4.0.1 or 4.0.2 , if you have saved your shsh blobs, and point your host to cydia server?
    I downgraded to 4.0, but as mentioned earlier, if I go to Apple and they restore to 4.1, it won't work.

    Unless you mean something else, and I just don't understand.

    I do have my blobs saved though.



    Also, 4.1 just finished downloading on my gf's macbook, and it still won't connect to the server to restore. I have no idea what's going on, but it doesn't look good for me.

    I just sent an email to the creator of Tiny Umbrella too.
    2010-10-15 03:23 AM
  11. iYeow's Avatar
    I just sent an email to the creator of Tiny Umbrella too.

    Right move.. wait & see what they are going to say.
    2010-10-15 03:27 AM
  12. Greenrabbit's Avatar
    Hi guys had this problem other day iTunes "error 1004", what you have to do is going into your computer if your using windows
    2010-10-15 03:37 AM
  13. Zwayne's Avatar
    Hi guys had this problem other day iTunes "error 1004", what you have to do is going into your computer if your using windows
    2010-10-15 03:40 AM
  14. j3st3r's Avatar
    @aweinman

    have you tried editing your host file to make sure that it is not pointing to localhost, it you may have edited it and not changed it back
    2010-10-15 03:43 AM
  15. Greenrabbit's Avatar
    Go "c"drive/windows/system32/drivers/ect/host, make a backup of host file first, then go into your first host file open with notepad and scroll all the way to bottom and you will see 74.208.10.249 gs.apple.com. Well you after delete this and upto 127.0.1 local host and depending what in your host file it should be only 2 lines to delete, and save. Then restore though iTunes and you should be back to normal iPhone again
    2010-10-15 03:47 AM
  16. iYeow's Avatar
    Let me tell you guys what is happening here :
    Those of you who used TU to preserve BB for Iphone 4, it permanently preserved it , even if you restore to official 4.1, the BB remains at 1.59.xx and error at 1004.
    2010-10-15 03:50 AM
  17. aweinman's Avatar
    I posted a question on the TU website. At least I hope or think it was the website. The Firmware Umbrella
    2010-10-15 03:54 AM
  18. junito91's Avatar
    Let me tell you guys what is happening here :
    Those of you who used TU to preserve BB for Iphone 4, it permanently preserved it , even if you restore to official 4.1, the BB remains at 1.59.xx and error at 1004.
    Not true i updated my brothers to 4.1 and has new baseband


    Sent from my iPhone using ModMyi
    2010-10-15 03:55 AM
  19. Greenrabbit's Avatar
    Mine was jailbroken and I went to update and all I got was error 1004 and had to do same kick it out recovery with TU tried it 3 times until someone told me what to do, then when I deleted them things out of host file and restore again in iTunes it worked straight away to 4.1 and baseband is 02.10.04 now
    2010-10-15 03:58 AM
  20. iYeow's Avatar
    Not true i updated my brothers to 4.1 and has new baseband


    Sent from my iPhone using ModMyi
    Did you preserve it with tiny umbrella first and then do another restore to 4.1 without TU.
    2010-10-15 04:00 AM
73 1234
LINK TO POST COPIED TO CLIPBOARD