1. Crosseyes's Avatar
    Ok, so I've tried using limera1n and greenpois0n, and neither will jailbreak either of my iPod touch's. One is MB, the other is MC. I've tried on 3 different computers, one of them had been freshly restored itself and it was attempted immediately after iTunes installed. In all instances, I restored the device to stock state between attempts. Limera1n will say it's done, but Cydia won't show up. I've read posts saying to reset the setting on it, but that didn't work. Greenpois0n, of course, isn't compatible with the MB but since the MC is a newer bootroom, it should work, right? I get it in DFU and it still can't detect it and wants me to try again. I'm gonna feel stupid if it doesn't work

    So anyone know what could be going on? It's not a huge deal if I can't fix it since I still have my 4.0 shsh's, but I sure would like Gamecenter...

    Edit: both devices are on 4.1
    Last edited by Crosseyes; 2010-10-17 at 02:01 AM. Reason: Clarification
    2010-10-17 01:59 AM
  2. Simon's Avatar
    Limera1n and greenpoison do not work on iPod touch 2G. Use redsn0w 0.9.6. The MC model will be a tethered jailbreak with redsn0w.
    2010-10-17 02:00 AM
  3. DevouredDreams's Avatar
    Greenpois0n nor limera1n works for ipt 2g redsn0w 0.9.6 b1 does tho
    2010-10-17 02:01 AM
  4. Crosseyes's Avatar
    ....That's tethered >=( If that's true, I'll just downgrade and use jailbreakme...
    2010-10-17 02:02 AM
  5. Simon's Avatar
    The MB model one will be untethered so you can stay on 4.1 with that one if you want.
    2010-10-17 02:04 AM
  6. lineskis's Avatar
    Use redsnow
    2010-10-17 04:51 AM
  7. iYeow's Avatar
    If you have 4.0 or 4.0.1 shsh blogs, downgrade back and jailbreak with Jailbreakme.com, an untethered jailbreak.
    2010-10-17 04:59 AM
LINK TO POST COPIED TO CLIPBOARD