1. xbxuxmx's Avatar
    I have done everything for both limera1n and greenpois0n on windoes and mac. Is anyone else having this problem or know anything that I could do? I have an iPod touch 3g on 4.1 MC model.
    2010-10-17 04:29 AM
  2. iYeow's Avatar
    Are you sure , yours is an ipod touch 3g ? Turn to the back , on the top left corner, there is a rubber patch.
    2010-10-17 04:34 AM
  3. xbxuxmx's Avatar
    Positive. I've got 3rd generation.
    2010-10-17 04:36 AM
  4. iYeow's Avatar
    GP should work on IOS 4.1 for you
    2010-10-17 04:37 AM
  5. xbxuxmx's Avatar
    Well unfortunately it doesn't. I sure hope a future jailbreak will work for me.
    2010-10-17 04:40 AM
  6. iYeow's Avatar
    What happened when you do the JB ?
    2010-10-17 04:42 AM
  7. xbxuxmx's Avatar
    I've looked up some video tutorials on limera1n just to see if I was doing anything wrong. I did the same exact things as in the videos, but during the "exploiting" stage a green raindrop never appeared on my screen like it's supposed to.
    2010-10-17 04:47 AM
  8. iYeow's Avatar
    Did you reboot it ?
    2010-10-17 04:50 AM
  9. xbxuxmx's Avatar
    Yes many times. I really think that I need that green raindrop on my screen.
    2010-10-17 04:51 AM
  10. iYeow's Avatar
    Yeah, you are right, you need the green drops icon. How many times did you do it.
    2010-10-17 04:55 AM
  11. xbxuxmx's Avatar
    Countless times.
    2010-10-17 05:10 AM
  12. iYeow's Avatar
    Wait until tomorrow to see what is going to come out.

    Or you want to try and restore to 4.1 again and try GP

    Is GP the latest version

    If you have 4.0.1 shsh , downgrade back and use jailbreakme to jailbreak
    Last edited by iYeow; 2010-10-17 at 05:25 AM. Reason: Automerged Doublepost
    2010-10-17 05:25 AM
  13. xbxuxmx's Avatar
    I tried greenpois0n, but I can't get it to work. I don't have any ssh stuff to downgrade with. Oh, and I think I've tried a restore.
    2010-10-17 05:28 AM
  14. Arabprince's Avatar
    Is it an 8 gb

    Because if it is it is basically a 2nd gen mc model only 32 and. 64 gbs are 3rd gen
    Last edited by Arabprince; 2010-10-17 at 05:31 AM. Reason: Automerged Doublepost
    2010-10-17 05:31 AM
  15. xbxuxmx's Avatar
    Yeah it is 8gb. But I don't understand what that has to do with anything.
    2010-10-17 05:13 PM
LINK TO POST COPIED TO CLIPBOARD