1. cockeral81's Avatar
    phone was on version 4.0
    i updated via itunes
    now the phones stuck in a loop of either dfu or recovery.

    heres what happens:

    upon clicking the update button in itunes.
    starts updating
    you can see an apple icon on iphone as well as a progress bar.
    itunes says verifying software
    then it says verifying iphone restore
    then it says restoring phone firmware
    itunes then says fully restored
    then on the iphone another progress bar opens and after a few seconds the iphone goes into dfu/restore mode.

    anyone help please?
    im running windows xp pro with itunes 10.0.1.22
    2010-10-17 12:29 PM
  2. XFaega's Avatar
    Go into DFU
    In iTunes select restore
    Make sure you have the correct firmware
    Then you should be retstored to the correct fireware

    What went wrong us you tried to update. Never do that if you jailbroken.

    One last thing do not restore from back up do restore as a new iPhone. Basically your contacts and apps are already saved. If you really need to save you SMS/MMS - Book marks - etc you can get programs that can exstract those info from your backups. Just Google it.

    Good luck
    2010-10-17 12:49 PM
  3. cockeral81's Avatar
    ok then m8,im going on another pc
    thats just been formatted
    il install itunes 10 and restore
    i dont wanna keep anythink on the iphone

    absolutely no differece wotsoever.
    its like the iphone bios/boot sequence is foobared
    Last edited by cockeral81; 2010-10-17 at 07:15 PM. Reason: Automerged Doublepost
    2010-10-17 07:15 PM
  4. Robcoffee's Avatar
    When you end the restore and end up at the connect iTunes screen run tinyumbrella and use it to kick it out of recovery - see if it it boots then.
    iPhone 5s 64gb iOS 7
    rMBP 15" 16gb 500gb
    @c0ff33a and @PhoneMainiac
    2010-10-17 08:55 PM
  5. cockeral81's Avatar
    JUST USED THE UMBRELLA
    tried kicking it out,it did then came back to recovery.
    in the saved shsh's theres 4.
    4.0.1
    4.0
    4.0.2
    4.1

    installed version is 4.1

    does that mean all these verions are on my iphone and it dunno what 1 to choose?

    itunes also saying sim cards invaid
    phone originally was on 02 now its on three
    Last edited by cockeral81; 2010-10-17 at 09:47 PM.
    2010-10-17 09:16 PM
  6. Robcoffee's Avatar
    If iTunes is saying the sim card is invalid then the restore has completed and you must have got to the activation screen on the iPhone - but if you restored to 4.1 your baseband has been upgraded so you can't currently unlock. I don't know if there is a method of downgrading baseband on 3G to unlock.
    iPhone 5s 64gb iOS 7
    rMBP 15" 16gb 500gb
    @c0ff33a and @PhoneMainiac
    2010-10-17 10:22 PM
  7. cockeral81's Avatar
    baseband is 05.14.02-5.9_M3S2
    2010-10-17 10:26 PM
  8. Robcoffee's Avatar
    This thread will help you
    http://modmyi.com/forums/3g-s-downgr...-unlocked.html
    iPhone 5s 64gb iOS 7
    rMBP 15" 16gb 500gb
    @c0ff33a and @PhoneMainiac
    2010-10-17 11:33 PM
  9. XFaega's Avatar
    Your out of luck if you want to unlock. Your baseband and bootloader are locked till the Dev team has a unlock, but from what has been going around firmware 4.2 might be your lucky number.
    2010-10-17 11:36 PM
  10. cockeral81's Avatar
    cant i downgrade it?
    where can i get libusb-win32?

    cant find a valid download anywhere
    2010-10-19 06:14 PM
LINK TO POST COPIED TO CLIPBOARD