1. iYeow's Avatar
    Can you kick it out and go into Home screen ?
    2010-10-19 05:45 AM
  2. jerryhoyo's Avatar
    I have version 4.1.11
    2010-10-19 05:46 AM
  3. iYeow's Avatar
    TU will not recognize if your iphone is not in bootable state.
    2010-10-19 05:46 AM
  4. jerryhoyo's Avatar
    And no. I'm totally stuck after reseting my phone. If I power it up normally it's stuck at the apple. I can only go into DFU or recovery mode but if I try restoring regularly I get the 3194 and if i use tinyumbrella i get the 3002 error.
    2010-10-19 05:47 AM
  5. iYeow's Avatar
    Is that TU version or Iphone Version ?
    2010-10-19 05:47 AM
  6. jerryhoyo's Avatar
    TU will not recognize if your iphone is not in bootable state.
    Oh then...what should I do?
    2010-10-19 05:48 AM
  7. iYeow's Avatar
    Put your ECID manually to retrieve your 4.1 shsh blogs
    2010-10-19 05:49 AM
  8. Waleed786's Avatar
    U can't use tinyumbrella unless ur SHSH is saved and u can't save ur SHSH unless until ur out or recovery.. I thought the new tinyumbrella remembers devices so u can save SHSH's without being connected?
    2010-10-19 05:51 AM
  9. jerryhoyo's Avatar
    Just tried it but it says

    10/18/2010 23:50:48.698 Caching shsh files... 10/18/2010 23:50:48.706 Found [0] shsh files to cache... 10/18/2010 23:50:48.718 Cached [0] shsh files 10/18/2010 23:50:48.750 Recovery Device connected: 012416000493951 10/18/2010 23:50:49.030 You are using the current version of TinyUmbrella.
    2010-10-19 05:53 AM
  10. iYeow's Avatar
    Unfortunately ,it doesn't remember your device.

    Do you know how to retrieve your ECID ?
    Last edited by iYeow; 2010-10-19 at 05:58 AM. Reason: Automerged Doublepost
    2010-10-19 05:58 AM
  11. jerryhoyo's Avatar
    Well...I never used tinyumbrella till now...that's the thing.
    2010-10-19 05:59 AM
  12. iYeow's Avatar
    Click Start > Highlight Computer > right click > Properties > Device manager > USB universal Controller > Apple Device > Right Click > Properties > Details > Device Instance Path > slider your bottom slider to the right > Write down your 16 digits ECID number and input into Tiny umbrella to retrieve your 4.1 shsh blogs.

    After you have stored your 4.1 shsh blogs, follow J3st3r3 method to restore your iphone. You will be fine.
    Last edited by iYeow; 2010-10-19 at 06:03 AM. Reason: Automerged Doublepost
    2010-10-19 06:03 AM
  13. jerryhoyo's Avatar
    I can't retrieve my shsh though. It says that 0 cached. I found my ECID but..when I go to manually put it in I put in the ECID, device name: iPhone, and I select iPhone 4 as the device. Idk what I'm doing wrong?
    2010-10-19 06:09 AM
  14. iYeow's Avatar
    You should be able to, hold on let me simulate mine
    2010-10-19 06:13 AM
  15. j3st3r's Avatar
    after you do all that do you hit the save shsh's button? when it says that you have 0 cached its looking for them on your computer, if you havent actually told it to save them after entering the ecid then they will not be there
    2010-10-19 06:13 AM
  16. jerryhoyo's Avatar
    hm..the save button is greyed out for me...
    2010-10-19 06:16 AM
  17. bellyfrog's Avatar
    I haven't done this but I think this is the way you need to do it:

    Open TinyUmbrella, click advanced.

    Enter your ECID

    Select iPhone 4 4.1 (8B117)

    Select request from Apple

    Click Save my SHSH

    Try yeows steps again.
    2010-10-19 06:16 AM
  18. jerryhoyo's Avatar
    Well..it's in General. And then its Manual ECID. and then I enter the info there.. I can only select Iphone 4.
    2010-10-19 06:19 AM
  19. iYeow's Avatar
    It did on mine, quit anything like Skype or teamviewer.

    Can you still get Tiny Umbrella version 4.1.4
    Last edited by iYeow; 2010-10-19 at 06:21 AM. Reason: Automerged Doublepost
    2010-10-19 06:21 AM
  20. jerryhoyo's Avatar
    OH WAIT! I just used Tinyumbrella 4.1.3 and it saved! What now.
    2010-10-19 06:21 AM
42 123
LINK TO POST COPIED TO CLIPBOARD