User Tag List

  1. jerryhoyo's Avatar
    Hey guys. I read many places that it's practically impossible to REALLY brick an iphone but I feel like I'm stuck so I came to modmyi cause they're known for their great knowledge with iphones =D

    anyway, so the situation is I'm selling my Iphone 4 (sadly due to money constraints) and I had my phone jailbroken (with jailbreakme) and unlocked (with ultrasnow); however...i accidentally pressed reset all settings and then I read about it and realized my stupid mistake. Is there anyway to fix it?! I tried putting it in DFU mode and restoring from firmware's I dl'ed but it doesnt seem to work. I try tinyumbrella but it doesn't recognize my device. PLEASEEE HELP! thank you in advance!

    btw I was using an Iphone 4 running 4.0.1!
    2010-10-19 04:12 AM
  2. iYeow's Avatar
    What do you mean it doesn't work ? Put it in recovery mode and do the restore again.
    2010-10-19 04:15 AM
  3. Waleed786's Avatar
    Well if u want to sell it as unlockable (u can get more for it) then restore with tinyumbrella so it stays unlockable. This is not a big deal, happened to many people including me, it's an easy fix
    2010-10-19 04:18 AM
  4. jerryhoyo's Avatar
    I downloaded tinyumbrella but when I launch it, it doesn't recognize my device. I put it in recovery mode but when I try to restore it with 4.0.1 firmware it gives me the 3194 error. I tried on both of my comps and it won't allow me to restore. I don't want to update to 4.1 cause then I wont be able to unlock it.
    2010-10-19 04:28 AM
  5. j3st3r's Avatar
    3194 means you are trying to restore to a firmware that you don't have shsh's for
    2010-10-19 04:31 AM
  6. DevouredDreams's Avatar
    you can update with tiny umbrella tss servers and preserve your baseband
    2010-10-19 04:37 AM
  7. jerryhoyo's Avatar
    Oh. is there any way to get this shsh's?
    2010-10-19 04:37 AM
  8. lineskis's Avatar
    If its stuck in recovery mode just use recboot. U can find it on google and it will kick it out of recovery mode and you should be good
    2010-10-19 04:42 AM
  9. Waleed786's Avatar
    No, not anymore. Restore to 4.1 using tinyumbrella and u can still unlock/jailbreak
    2010-10-19 04:43 AM
  10. iYeow's Avatar
    You can't get 4.0.1 shsh anymore, I think you are too late.
    2010-10-19 04:43 AM
  11. Waleed786's Avatar
    If its stuck in recovery mode just use recboot. U can find it on google and it will kick it out of recovery mode and you should be good
    When u "erase all data" on a jailbroken idevice it gets stuck at the apple logo. Even if u get to the recovery mode, u can't kick it out. All u can do is restore
    2010-10-19 04:44 AM
  12. jerryhoyo's Avatar
    So I would have to restore with tinyumbrella? So do I download the 4.1 ipsw and then..?
    2010-10-19 04:46 AM
  13. j3st3r's Avatar
    use this method to preserve your baseband....

    download the 4.1 ipsw, open tinyumbrella, save your 4.1 shsh's, start the TSS server, open iTunes and click shift+restore (pc) or option+restore (mac) and point iTunes at your 4.1 ipsw, when the restore is almost complete it will give you a 1004 error, use tinyumbrella to kick the device out of recovery, you will be on 4.1 with the 1.59.00 baseband, use greenpois0n to jailbreak and install ultrasn0w from cydia to unlock
    Last edited by j3st3r; 2010-10-19 at 06:01 AM.
    2010-10-19 04:47 AM
  14. Waleed786's Avatar the 4.1 ipsw. U will get an error at the end of the restore, at that point, use tinyumbrella to kick it out of recovery
    2010-10-19 04:48 AM
  15. jerryhoyo's Avatar
    Just gave me the 3002 Error. what now?
    2010-10-19 04:51 AM
  16. j3st3r's Avatar
    try restarting the computer and putting the phone in dfu, also make sure that your 4.1 shsh is saved before you start the update process
    2010-10-19 05:06 AM
  17. jerryhoyo's Avatar
    how do you save your 4.1 shsh? tinyumbrella doesn't recognize my device? is there a place I can download the shsh?
    2010-10-19 05:09 AM
  18. j3st3r's Avatar
    if it's stuck in recovery mode (iTunes logo and USB cable) use tinyumbrella to kick it
    out, then tell it to save shsh's
    2010-10-19 05:28 AM
  19. jerryhoyo's Avatar
    hm. I want to kick it out of the mode but I can't because the option isn't even available because its greyed out. I can't turn on my phone and I can only put it in DFU or recovery mode but I tried both and both don't give me the option of kicking it out.
    2010-10-19 05:42 AM
  20. Waleed786's Avatar
    Are u using the latest version of tinyumbrella? The one that supports 4.1?
    2010-10-19 05:44 AM
42 123