1. iPittsburgh's Avatar
    My friend has an 8gb 3g on 3.1 that he wanted me to jailbreak and unlock, I tried using limera1n first and had no luck so I restored it to 3.1 using tinyumbrella and then tried redsn0w 0.9.4 and ios 3.0 everything went as it should until the phone tried to reboot it was stuck on the apple logo with the loading circle also stuck and not moving for about 10 minutes before I put the phone into recovery mode and restored to 3.1 again using tinyumbrella. I looked earlier for similar threads but couldn't find any that helped. Any help would be greatly appreciated.
    2010-10-22 02:29 AM
  2. iYeow's Avatar
    Put your iphone into reoovery mode : Turn it off , while holding the Home button , plug your iphone in until Itunes Cable logo appears.
    If you wannt to restore to 3.1.3, go download 3.1.3, 3.1.2 ipsw. Do the Shift + Restore to 3.1.3. You can either use Spiritjb.com or Redsn0w 0.9.4 to jailbreak but you have to point it to 3.1.2 ipsw while running Redsn0w.

    You do not need tiny umbrella to help you to restore at 3.xx firmware, the only time you will need is to use the kick out of recovery from the feature of TU if you encounter error 1015.
    Last edited by iYeow; 2010-10-22 at 06:16 AM. Reason: Automerged Doublepost
    2010-10-22 06:16 AM
  3. iPittsburgh's Avatar
    Thanks yeow. I'll do that in the morning. I did a 3g before and it had 3.1.3 and I used redsn0w 0.9.4 and pointed it to 3.1.2 and it went great. I assumed I could do the same with 3.1 and point to 3.0 Thanks
    2010-10-22 06:45 AM
LINK TO POST COPIED TO CLIPBOARD