1. EVO's Avatar
    Hello guys, I havent been up-to-date with everything for 6 months or so, and have been about the IOS4.

    I know you guys are probably sick of answering this, and I have already researched this, so I will post as much information about my situation as I can. That way you can give me some straight advice.

    I have a 3Gs 3.1.2 on old bootrom with baseband 05.11.07. Its jailbroken using BlackRa1n and unlocked with BlackSn0w. I have T-Mobile.

    I like the multitasking of the new IOS4 and because some of the apps requires a never version.

    Does anyone know what version I should updated to? 4.0.1? 4.0.2? 4.1? I am confused between those, but I know from reading people with 3Gs on 4.1 were having problems and wanted to downgrade.

    Is there any benefits to updating from 3.1.2 to IOS4?

    And if I were to update, I have ABSOLUTELY NO IDEA how to go about doing it, since I havent been up on this forum for quite some time.

    I know from reading it has to do with the shsh blobs from cydia that shows you what you need or something? But when I opened up cydia, I see NOTHING at the top of the cydia app.

    I also know I need to use tinyumbrella for something and jailbreakme.com to jailbreak my phone once its updated? What about unlocking??

    Can someone give me some exact instructions on how to go about doing this? Or give me a link?

    I have a lot of apps on my phone, but most of it is backed up so I dont mind installing it over again.

    THANKS! And sorry for the repetitive questions..
    2010-10-30 08:08 AM
  2. j3st3r's Avatar
    2010-10-30 09:36 AM
LINK TO POST COPIED TO CLIPBOARD